EXTREMLY Slow / Freezing on "Import" Pressing

Contributor ,
Jan 21, 2021

Copy link to clipboard

Copied

So for the last few days I've been entirely unable to use Lightroom Classic.  I open it, head to my Library and click "Import" to get started.  And as soon as I do my mouse wheel starts the little blue spinning circle, and that's all she wrote for the next 5 minutes.  Eventually the box to Import opens, but it doesn't load my file structure and if I open task manager its listed as "Not Responding".  And it isn't like it is overwhelming my PC, my CPU is basically NOT being utilized during this (2% at the moment), and my Memory is sitting at 8GBs used out of 32GB (of which 1.3GB is Lightroom).  I can keep using my PC just fine because Lightroom just... gave up? I'm typing all of this now while Lightroom is "trying" in the background.

I uninstalled and reinstalled Lightoom to no effect.  Its exactly the same.  My PC has had zero issue with Lightroom until now.

Lightroom Version: 10.1.1

OS: Windows 10 

CPU: AMD Ryzen 7 2700X (8-core)

RAM: 32GB G.skill 3600mhz

Storage Drives: 2x M.2 SSD (for work files), 1x 2.5" SSD (for OS & where LR is installed) 1x 2TB HDD (for backup, basically unused).

GPU: Nvidia RTX 3080

 

TOPICS
Bug, Crash or freeze, Import and export, Performance, Problem or error, Windows

Views

56

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 21, 2021

Copy link to clipboard

Copied

Same for me I,ve given up and installed an older addition

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more