Highlighted

Faint white lines when printing from Lightroom Classic

New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

Sometimes when I print 4x6 prints from Lightroom I get faint white lines that go edge-to-edge horizontally across the image. Printing the same image to 5x7, letter, or 13x19 works without issue.

 

I've tried multiple paper types and driver settings and I've been unable to prevent the white lines. If I take the same image into Photoshop, it prints without the white lines, so it doesn't seem to be a hardware problem.

 

It's inconvenient for me to jump into Photoshop just for printing, so I'd rather avoid that, if possible.

 

You can see the lnes on the attached image. There are two lines, one at 3cm from the top and the second at 5.6cm.

 

Any ideas?

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Faint white lines when printing from Lightroom Classic

New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

Sometimes when I print 4x6 prints from Lightroom I get faint white lines that go edge-to-edge horizontally across the image. Printing the same image to 5x7, letter, or 13x19 works without issue.

 

I've tried multiple paper types and driver settings and I've been unable to prevent the white lines. If I take the same image into Photoshop, it prints without the white lines, so it doesn't seem to be a hardware problem.

 

It's inconvenient for me to jump into Photoshop just for printing, so I'd rather avoid that, if possible.

 

You can see the lnes on the attached image. There are two lines, one at 3cm from the top and the second at 5.6cm.

 

Any ideas?

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 20, 2020 0
Adobe Community Professional ,
Sep 20, 2020

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the LRC forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Adobe Community Professional ,
Sep 20, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2019-12-04 12_19_38-Lightroom 6.14 problem with Print panel, no image. - Adobe Support Community - 1.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

Hi, 

 

I don't get any options when I click on the "More..." link:

 

adobe community.PNG

If you can delete this thread, please do so, and I'll create a new one.

 

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Adobe Community Professional ,
Sep 20, 2020

Copy link to clipboard

Copied

Just include it in a reply to this conversation. No need to start a new thread.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

PXL_20200920_210303868.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

that looks like a printer issue

dustline

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

That's what I thought initially, but I tried printing other sizes from
Lightroom and they're perfect. Similarly, taking this image into Photoshop
and printing to 4x6 is also perfect. Seems to only affect 4x6 printing from
Lightroom.

Can you be more specific regarding the type of printer issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

What printer, make and model?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

Canon Pro-100.

Lightroom version is 9.4.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

What icc profile?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

I'll check the specifics when I'm in front of my computer, but I use the
profile that matches the paper I'm printing on. I don't change the profile
when I switch from 4x6 to something larger, and the issue goes away when I
print larger.

I tested with three different papers to rule out the possibility of a bad
batch of paper. The issue presented itself with all three paper types/icc
profiles.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0