Highlighted

Fault removal module problem

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hello,
Since the lightroom update, the fault removal module no longer works the same way. Here is an example between an old version and the new version of lightroom with the same image. The new version of lightroom reveals a really disturbing gradient for my post-production
Do you know why it does that?
Sorry if my english is not great

Thank you !

 

Capture d’écran 2020-06-22 à 12.03.03.pngCapture d’écran 2020-06-22 à 12.03.12.png

Topics

Bug, Problem or error

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fault removal module problem

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hello,
Since the lightroom update, the fault removal module no longer works the same way. Here is an example between an old version and the new version of lightroom with the same image. The new version of lightroom reveals a really disturbing gradient for my post-production
Do you know why it does that?
Sorry if my english is not great

Thank you !

 

Capture d’écran 2020-06-22 à 12.03.03.pngCapture d’écran 2020-06-22 à 12.03.12.png

Topics

Bug, Problem or error

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

It is difficult to see the problem in the images that  you posted. I've tried the tool and am not seeing a difference in behavior. Have you added a  vignette on this image? What happens if you use the healing brush  before you add  the vignette?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 22, 2020

Copy link to clipboard

Copied

Two of the sliders are  not set to the same values, did you change that?

 

Just another Adobe customer; My Sys; APP: LRC 9.3, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
T-O-04 LATEST
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Thank you for your reply,
Here are three new images, perhaps more convincing (raw photo, photo with correction on old lightroom old version, photo with correction on lightroom 2020), no difference in slide this time. We can see that the corrector no longer works the same way on a photo corner. You can see a color gradient between the background and the normally corrected background. It's exactly the same manipulation between the two, nothing has changed

 

Capture d’écran 2020-06-23 à 11.33.56.png

Capture d’écran 2020-06-23 à 11.33.37.png

Capture d’écran 2020-06-23 à 11.33.47.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...