Files corrupted in LR after import via Cloud

New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

Hi all,

i am having a weird problem, i hoped it would go away with an update, but it doesn´t.

I usually import my photos to LR in my iPad, straight from the camera.

They are all fine then. When they get synced to LR Classic on the iMac, basically all files are corrupted and look like this:

Bildschirmfoto 2020-07-11 um 10.39.28.png

 

When i import directly from my Camera to LR Classic, all files are fine.

Any help on this?

 

 

cheers

 

Denis

TOPICS
Bug, Import and export, Mac, Sync

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Files corrupted in LR after import via Cloud

New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

Hi all,

i am having a weird problem, i hoped it would go away with an update, but it doesn´t.

I usually import my photos to LR in my iPad, straight from the camera.

They are all fine then. When they get synced to LR Classic on the iMac, basically all files are corrupted and look like this:

Bildschirmfoto 2020-07-11 um 10.39.28.png

 

When i import directly from my Camera to LR Classic, all files are fine.

Any help on this?

 

 

cheers

 

Denis

TOPICS
Bug, Import and export, Mac, Sync

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 11, 2020 0
LEGEND ,
Jul 11, 2020

Copy link to clipboard

Copied

In this case, file corruption happens when a transfer from one location to another location is made. Something is corrupting the files when you sync from the cloud. This isn't specifically a Lightroom Classic issue, it is a data transfer problem. You need to debug the transfer of the files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

Hi,

 

yes, something obviously happens during sync.

 

How would i be able to debug a process like that?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
LEGEND ,
Jul 11, 2020

Copy link to clipboard

Copied

Try to isolate the problem by checking the photos after each individual step, starting with them on the iPad, before Lightroom touches the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
LEGEND ,
Jul 11, 2020

Copy link to clipboard

Copied

How Exactly do you get the photos from the camera to your iPad?

Are these RAW or JPG files?

And looking at your screen shot not all of the images are corrupted. Where did they come from, same shoot, same camera, same method of transfer?

How do they look on the Lr Web interface?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

I import directly into LR Classic on iPad from my Nikon D5. Via Cable. Raw files.

On preview, some photos do not look corrupted, but they will, once previews are loaded. Different shoots, same camera, same method.

 

They all look fine on the LR web interface.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
LEGEND ,
Jul 11, 2020

Copy link to clipboard

Copied

If you can do a Direct Transfer from your iPad storage space to your computers hard drive and or directly into LrC via cable or over WiFi on your home LAN how do the images look? Are they corrupted?

On your computer in the LrC Preferences do you have the option to use the GPU selected (Enabled)? If you do try setting it to the Off option and then Test the diaplay of those images and or new imported images.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 1
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

I will try to do that, i am a bit busy with the family over the weekend,

 

I´ll keep you informed if that changes anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0