Files on SD card appearing twice in Import

Community Beginner ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

I have updated to the latest version of Lightroom Classic in the last few days. Since then, when I look at an SD card in the Import view, all the files appear twice. They are not duplicated when I look at the card in Finder. This is on Mac OS Big Sur 11.1.

TOPICS
Bug, Import and export, Mac, Problem or error

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Upon  import in the top  right panel do you have "Do Not Import Duplicates" checked on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Yes, I do. But that shouldn't affect how the files on the SD card appear in the import dialog, it would just stop me importing a file that had already been imported - wouldn't it? Anyway, I've never seen this behaviour before, and in fact when I imported some more yesterday it was back to normal. I'll keep an eye on this and update the thread appropriately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

If the problem happens again - please capture a screen  shot and post. Thanks for updating your post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Have you checked whether your saving raw+jpeg on camera?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Yes, and I could see both raw and jpeg twice each.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

In your camera settings, is the camera setting turned on to record originals on one SD card and backups on a second SD card?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

No, I don't have a second SD card.

I have changed nothing except upgrading LR and MacOS. No settings have been changed either in camera or in LR. There is no reason why the import dialog should be showing duplicates for each file. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

There is no reason why the import dialog should be showing duplicates for each file.


Well, there must be a reason, because it is happening ... we just don't know what the reason is (yet). Maybe you should report this as a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Well yes, I should have said no apparent reason! 

It's a sporadic bug, it seems. I observed it earlier today. I just took a couple of new photos so I could get a screenshot, and it now looks as it should. I will post a screenshot when I next see the problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

OK it's happened again with "don't import suspected duplicates" unchecked.

mjconnolly_0-1610546188768.png

mjconnolly_1-1610546230868.png

These are all new photos so there is no reason I can think of why they would appear twice in the import list.

mjconnolly_2-1610546282519.pngmjconnolly_3-1610546297844.png

and here is a different SD card/camera, same results

mjconnolly_4-1610546592360.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

I think you need to report this as a bug, at https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872 and include those screen captures.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

First - you  need  to keep Don't Import Suspected Duplicates checked. Can you import from a  different  source? Download your images to your drive and then import. Take the  SD card out of the  import process to see if that makes a  difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

While trying things a different way might provide a solution or work-around, it should work properly the way the user is doing it, don't you think? That's why I want him/her to report it as a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I agree. I don't know what moving the images to the hard drive would achieve as that is not how I like to work.

Thanks

Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Try to replicate the problem with a different SD card

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Please see my post from just now. thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

The point is to see if the problem is with your SD card. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

LATEST

I've reproduced the error with a different SD card, so that should rule out a card problem. Plus the OS is not seeing two copies of each file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines