Filter Not Showing Multiple Cameras

New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

I have two Sony A7iii's. Yet when I import weddings into Lightroom and use the filters it only lists 1 camera- ILCE-7M3 and 1 camera serial no.- Unknown Camera Serial Number.

Is there any soluiton to this?

Many thanks.

TOPICS
Problem or error, Windows

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Dec 28, 2020 Dec 28, 2020
Sony doesn't store the serial number in the industry-standard field EXIF:SerialNumber like every other camera manufacturer.  So you should complain to Sony (which is even less likely to produce results than complaining to Adobe). See this post for two workarounds: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-filter-sony-serial-number-model/5f5f460f4b561a3d42716a07  [Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate
LEGEND ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Sony doesn't store the serial number in the industry-standard field EXIF:SerialNumber like every other camera manufacturer.  So you should complain to Sony (which is even less likely to produce results than complaining to Adobe).

 

See this post for two workarounds:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-filter-sony-serial-... 

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Thanks John. I appreciate your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

LATEST

In the Cameras Settings can you change the first set of character that are used for the image File Name?

If you can change one, or both, of the cameras to name the images differently. 

I did that when I had 2 Leica M8 cameras. One started with L1 and the other started with L2. Those cameras didn't Roll over the File naming until 99,000 images taken so I was fairly safe that i would replace those cameras before I reached that number of images taken.

But If I hadn't I would again change the File Naming to something different.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines