Highlighted

First (an only) "normal" collection cannot be opened

New Here ,
May 18, 2017

Copy link to clipboard

Copied

I'm new here and in Lightroom (2015.10 release).

I spent some time on this weird behavior:

I create the first collection of a new catalog, leaving "Inside a collection set" unchecked.

The collection name and number of photos appear normally in the panel, but when clicked nothing happens, i.e. its contents does not show in the grid.

However, it works fine:

- If I first select the Smart Collections icon and then choose the normal collection underneath it, or ..

- If I create a second normal collection. Then I can select a folder, and come back and view both collections.

I then deleted the second normal collection and again, after having chosen a folder (or any source other than Smart Collections) I was unable to view the contents of the remaining normal folder.

Do I miss something, or is this a bug?

Thanks for any help.

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

This is another instance of a bug that's been present for at least two years: Lightroom : Selected Published Folder or Collection is not deselected if a folder is selected | Photoshop Family Custome… .  Adobe has struggled to fix it a couple of times but reports continue to surface.  I experienced similar symptoms a few days ago.

Please add your me-too vote to that bug report, along with details about your symptoms and the exact version of LR and Windows/Mac.  That will make it a little more likely Adobe will eventually fix the problem.

Views

551

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

First (an only) "normal" collection cannot be opened

New Here ,
May 18, 2017

Copy link to clipboard

Copied

I'm new here and in Lightroom (2015.10 release).

I spent some time on this weird behavior:

I create the first collection of a new catalog, leaving "Inside a collection set" unchecked.

The collection name and number of photos appear normally in the panel, but when clicked nothing happens, i.e. its contents does not show in the grid.

However, it works fine:

- If I first select the Smart Collections icon and then choose the normal collection underneath it, or ..

- If I create a second normal collection. Then I can select a folder, and come back and view both collections.

I then deleted the second normal collection and again, after having chosen a folder (or any source other than Smart Collections) I was unable to view the contents of the remaining normal folder.

Do I miss something, or is this a bug?

Thanks for any help.

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

This is another instance of a bug that's been present for at least two years: Lightroom : Selected Published Folder or Collection is not deselected if a folder is selected | Photoshop Family Custome… .  Adobe has struggled to fix it a couple of times but reports continue to surface.  I experienced similar symptoms a few days ago.

Please add your me-too vote to that bug report, along with details about your symptoms and the exact version of LR and Windows/Mac.  That will make it a little more likely Adobe will eventually fix the problem.

Views

552

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
May 18, 2017

Copy link to clipboard

Copied

I think sometimes it is necessary to click away from a target collection after adding images and then click back again for it to refresh. A collection is just like a playlist in iTunes. It does not physically hold anything it simply references the original file & folder on your hard drive or external drive.

Once you establish more collections a simple click on another and back should suffice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 18, 2017

Copy link to clipboard

Copied

Thank you but as explained I indeed clicked away from my one and only normal (manual) collection but was then unable to view its contents (comprising just 2 photos, as a test).

I too use playlists in iTunes and understand what a collection is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 18, 2017

Copy link to clipboard

Copied

Does it work if you click quick collection or all photographs in the catlog tab and then click back on the only collection?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 18, 2017

Copy link to clipboard

Copied

No, as I said, it won't work irrespective of the other source I select in the Catalog Tab (including All Photographs, Quick Collection and so on) or in the Folders tab.

It only works if I click on Smart Collections (the only other item in my Collections tab) first.

It's really as if you needed to create at least two manual collections to be able to view them (without having to click on Smart Collections first).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 18, 2017

Copy link to clipboard

Copied

Sorry, I shoud have known : I quit and relauched Lightroom and now it works fine with just one manual collection.

Thanks for your input!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 18, 2017

Copy link to clipboard

Copied

Sorry that did not help. I can’t reproduce that senario because I have so many collections including saved book, saved print and saved web collections. You may wish to report this if it happens again, as a possible bug here:

https://feedback.photoshop.com/photoshop_family/

Glad to hear a re-start helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 18, 2017

Copy link to clipboard

Copied

This is another instance of a bug that's been present for at least two years: Lightroom : Selected Published Folder or Collection is not deselected if a folder is selected | Phot... .  Adobe has struggled to fix it a couple of times but reports continue to surface.  I experienced similar symptoms a few days ago.

Please add your me-too vote to that bug report, along with details about your symptoms and the exact version of LR and Windows/Mac.  That will make it a little more likely Adobe will eventually fix the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...