Highlighted

Flags suddenly not working

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I have flagged photos but when I select the "Flagged" filter, nothing happens. All of the photos are still displayed, whether it's in the library or develop view. It was working one minute and then I imported some of my Photoshop edits (which I've done a million times before) and it stopped working. Maybe I pressed a key that's making this not work?

Topics

Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Flags suddenly not working

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I have flagged photos but when I select the "Flagged" filter, nothing happens. All of the photos are still displayed, whether it's in the library or develop view. It was working one minute and then I imported some of my Photoshop edits (which I've done a million times before) and it stopped working. Maybe I pressed a key that's making this not work?

Topics

Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

In a first step I would try to reset the Lightroom preferences to the default settings.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

If this doesn't help we need more informations about your environment. 

  • Which operating system do you use? 
  • Which version of Lightroom do you use? 

Please post the exact version and not only phrases as "recent", "latest" and so on. 

What has been changed on your system before the issue occur? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...