Highlighted

Flickering images in Lightroom

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi everyone

I am nearing the end of my patience. I have serious issues on a Dell XPS 15 laptop with double graphics cards. The powerful one, which is causing the problems, is the Nvidia GeForce GTX 1650 Ti, which should be the latest and greatest they provide.

I have visible flickering in Lightroom (see the attached video) when adjusting an image and the background in Photoshop also changes brightness when working on an image.

I have spent hours going through all the troubleshooting links I could find, so please don't send me any more of those. I want to know if this is fixable or if I should just pray for a Lightroom update that takes care of it. All my drivers are up to date, and even uninstalling them and reinstalling them hasn't changed a thing.

 

Any help is welcome, I am a photographer and I really need this fixed

Topics

Bug, Performance, Problem or error, Windows

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Flickering images in Lightroom

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi everyone

I am nearing the end of my patience. I have serious issues on a Dell XPS 15 laptop with double graphics cards. The powerful one, which is causing the problems, is the Nvidia GeForce GTX 1650 Ti, which should be the latest and greatest they provide.

I have visible flickering in Lightroom (see the attached video) when adjusting an image and the background in Photoshop also changes brightness when working on an image.

I have spent hours going through all the troubleshooting links I could find, so please don't send me any more of those. I want to know if this is fixable or if I should just pray for a Lightroom update that takes care of it. All my drivers are up to date, and even uninstalling them and reinstalling them hasn't changed a thing.

 

Any help is welcome, I am a photographer and I really need this fixed

Topics

Bug, Performance, Problem or error, Windows

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 31, 2020

Copy link to clipboard

Copied

Which CPU do you have in your XPS15?

Which screen resolution do you have?

Just to test, is the flickering still there if you deactivate GPU support in LR?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi, I have an Intel i7-10750H @2.60GHz, my screen resolution is 1920x1200 pixels and yes, the issue disappears if I separate Lightroom from the Nvidia GPU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

Cannot view your attached file.

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

I will ask a silly question. Did you make sure the cables between GPU and monitors are properly attached, not loose?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

 

 

The powerful one, which is causing the problems, is the Nvidia GeForce GTX 1650 Ti

 

 

So, two GPU cards? And not the same? LrC can have issues with non identical GPU cards

Something to do with conflicting drivers

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi, I'm on a laptop so I don't have an external screen. I am familiar with the link you sent me but all of those steps haven't solved my problem. I am not a tech expert and have just recently switched to Windows, but yes as far as I understand I have two GPUs, an Intel UGD Graphics and the Nvidia one. I have tried updating the drivers, then I have even uninstalled them and reinstalled them, all to no avail...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

Mixed Integrated Video control, and Descreate GPU should not be a problem.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1598901763343.png

 

davidg36166309_1-1598901763344.png

 

 

davidg36166309_2-1598901763345.png

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Here are my specs. I don't understand your previous comment about mixed integrated video control, what does it mean?

 

 

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.18363
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 2.5 GHz
SqLite Version: 3.30.1
Built-in memory: 16125.6 MB
Real memory available to Lightroom: 16125.6 MB
Real memory used by Lightroom: 1276.1 MB (7.9%)
Virtual memory used by Lightroom: 1396.8 MB
GDI objects count: 638
USER objects count: 2219
Process handles count: 1865
Memory cache size: 455.0MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 183MB / 8062MB (2%)
Camera Raw real memory: 186MB / 16125MB (1%)
System DPI setting: 120 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1650 Ti (27.21.14.5167)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\Jacopo\Pictures\Lightroom\Lightroom Catalog-DESKTOP-K9CN4KH-3.lrcat
Settings Folder: C:\Users\Jacopo\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether Plugin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...