Highlighted

Folders in Lightroom Classic

Explorer ,
May 04, 2020

Copy link to clipboard

Copied

Why do I not see folders in the Library mode when I import pictures?  I use to see 

Folders with dates and now I see nothing.

Thank you WobertC.  As I suspected it was just a small setting I had changed and didn't know how to get back to the previous setting. This was an easy fix. Much appreciated.

Don

Topics

Import and export

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Folders in Lightroom Classic

Explorer ,
May 04, 2020

Copy link to clipboard

Copied

Why do I not see folders in the Library mode when I import pictures?  I use to see 

Folders with dates and now I see nothing.

Thank you WobertC.  As I suspected it was just a small setting I had changed and didn't know how to get back to the previous setting. This was an easy fix. Much appreciated.

Don

Topics

Import and export

Views

267

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 04, 2020 0
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

Not a lot of info to go on. What exact version of Lightroom? What operating system? If Lightroom Classic, same catalog? Where do you see nothing? When did this start happening? Are you not seeing folders in the library module or in the import dialog? Provide a few details and then maybe someone can help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 1
LEGEND ,
May 04, 2020

Copy link to clipboard

Copied

Are you saying:

 

1. When in the Import screen, You do not see under Source, Folders?

 

2.  When in the Import screen, You do see Folders under Sources, but you do not see many actual folders. Are these external drives? What?

 

3. No, nit in the import screen, but after. In the Library module, you do not see the Folders Panel?

 

4. No no no, I do see the Folders panel, but folders I used to see are not their?

 

Screenshots would be very helpful.

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
Explorer ,
May 04, 2020

Copy link to clipboard

Copied

When I import I can see the Folders Panel. In the past when I was using an external drive labeled PHOTOS 2TB, I could see the folders after import with date on the Folder. Then I would rename it. This is shown in the first attachment with orange flower.



In the second attachment with butterfly and External drive labeled SAMSUNG 2TB, when I import there are no FOLDERS at all. The ones you see here I had to add them. I’m sure it’s just a matter of doing the right thing during IMPORT….but I can’t figure it out.

Thanks for your help.

Don

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

There are no attachments.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

Ok so you are a new user and new to the forum, I just wish you all the best and welcome to the forum.

Jim Hess replied to your opening post and requested some info so he and other users would be in a better position to respond to your question and to provide a clear and focused response.

Quote.

"Not a lot of info to go on. What exact version of Lightroom? What operating system? If Lightroom Classic, same Catalog? Where do you see nothing? When did this start happening? Are you not seeing folders in the library module or in the import dialog? Provide a few details and then maybe someone can help you."

You have not responded to the questions.

This forum is a user to user forum and the responses you receive here will likely be from users like yourself.

Please have a look at the screen capture which provides additional info.

Screenshot 2020-05-02 at 9.23.11 AM copy.png

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 9.4, Lr 3.4.1, Ps 21.2.4, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
Tv_guy LATEST
Explorer ,
May 06, 2020

Copy link to clipboard

Copied

Thanks. Just saw your post. Problem solved.

 

 

don

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0
LEGEND ,
May 04, 2020

Copy link to clipboard

Copied

Think it is about time that the administrators of these community pages remove that blasted attachment button.

 

This is not the fault of first time posters. Logically one would use the attachment button to attach files

 

It does not work as implied. Fix it or remove it.

 

Yes, venting, yes, I know, the admin is not monitoring.

 

 

 

 

 

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0