Folders not showing

New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

First, I have been trying to solve this for a few days and have tried many of the suggestions but none have worked.  I've really tried, sorry.

A removalable hard disc was getting full so I copied the files to a new one.  When I open the new one it shows the correct number in All Photographs, but there are no folders showing.  If I do a new import it does show all the folders.

The instructions to fix this seem simple....so I'm probably doing something wrong.

My last attenpt, which didn't work, was: 

  1. click on All Photographs on the left hand side of the Library Module under Catalog
  2. turn off filters (Ctrl-L once or twice)
  3. expand all stacks (Photo->Stacking->Expand All Stacks)
  4. search for at least one of these photos by file name using the Lightroom Filter Bar

 

Thank you.

Jim

Topics

How to

Views

289

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 22, 2020

Copy link to clipboard

Copied

Those instructions are not for your particular problem.

 

But it's not clear exactly what you did. You said: "A removalable hard disc was getting full so I copied the files to a new one.  When I open the new one ... " We need to know exactly what you mean by "open the new one". Exactly what steps are this in Lightroom? Please be specific and detailed. What happens? Show us a screen capture.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

I have a removable hard disc with the Lightroom catalog on it. I copied it to a new, larger, removable hard disc. Looking at them in File Explorer they look exactly alike. If I start Lightroom and choose the catalog from the first disc, it works perfect. If I open the exact same catalog from the new disc then the All Photographs number is the same, but there are no folders showing on the left. If I import photos in the new catalog all the folders show up correctly on the right.

Sent from Mail for Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 23, 2020

Copy link to clipboard

Copied

"If I open the exact same catalog from the new disc then the All Photographs number is the same, but there are no folders showing on the left"

 

The folders should all still be there under the name of the old drive. Are they there? If so, then you need to re-connect the photos following the instructions here: http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm


As stated several times now, importing or synchronizing the folder are the wrong things to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 22, 2020

Copy link to clipboard

Copied

Do NOT do any imports for the old photos. This is always the wrong answer.

 

A few screen shots (posted via the website not email) would be helpful so that we can see what you are seeing.

 

Normally, when the photos are transferred to a new drive, it is just a simple matter of telling LR where the files are now located via the "folders" panel.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

 

 

   Screenshot (6).png

 

This shows the library window. The All Protographs shows 129,759 photos and those are on drive I; Name: 2020

 

Screenshot (8).png

When I go to IMPORT, then the correct folders do show up.

 

Thank you so much for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 22, 2020

Copy link to clipboard

Copied

Is it possable to have both the new drive and the old drive that contains all of the orginal files mounted at the same time? IF SO THAN DO THE MOVEMENT OF THE ORIGINAL FILES TO NEW LOCATION FROM WITHIN LIGHTROOM.

You are saying catalog not original files, please be specfic.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Both the new and the old removable disc contain the same files, both the catalog and the original files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 23, 2020

Copy link to clipboard

Copied

Looking at the file numbers displayed in the LR Folders panel, it seems like all the images are accounted for in the drive and folder listings.

 

One thing to keep in mind is that LR is not a file browser. While the Import dialog will show all the folders on your drives for obvious reasons, the Library module will only show the folders that you have actually imported images from.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Thanks.  So the fact that I copied the original files and Lightroom catalog to a new hard disc does not just work the same (I don't remember, but it seems I must have copied from one disc to a larger one sometime in the past 10 years.)

 

So is the best way to start with a new hard disc and then re-import the 129K original photos?

 

Thanks for the help.

 

Jim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lauca LATEST
Engaged ,
Mar 24, 2020

Copy link to clipboard

Copied

As already said DO NOT import your photo. The catalog you have copied still links the photos to their older place (on the internal disk). The only thing you have to do is to instruct LR that the photos are are in a new place (the EHD) so LR can update the links in the catalog. You do this in LR by right clicking on the top most parent folder, select "Find missing folder", then browse to the folder on the EHD.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...