Highlighted

Folders with a ?

New Here ,
May 18, 2020

Copy link to clipboard

Copied

I am new to Lightroom. I tried to move images from one external hard drive to another using Lightroom. The folders show up in Lightroom as being on the hard drive but the folders all have a ? next to them and all the images seem to be previews. I can't find the image itself and can't do aything with the preview. Have I lost all the originals? Can I redeem this? Thanks 

Topics

Import and export

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Folders with a ?

New Here ,
May 18, 2020

Copy link to clipboard

Copied

I am new to Lightroom. I tried to move images from one external hard drive to another using Lightroom. The folders show up in Lightroom as being on the hard drive but the folders all have a ? next to them and all the images seem to be previews. I can't find the image itself and can't do aything with the preview. Have I lost all the originals? Can I redeem this? Thanks 

Topics

Import and export

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2020 0
LEGEND ,
May 18, 2020

Copy link to clipboard

Copied

see:

 

http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0