Format Raw non importé dans lightromm classic 6

New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Bonjour à tous, 

j'ai un appareil Canon EOS 800D avec lequel j'utilsais jusqu'à présent le format JPEG. Je l'importais sans problème dans lightroom classic version 6.

J'ai changé le réglage de l'appareil pour prendre mes photos en Raw. Je n'arrive pas à les importer, j'ai le message "apperçu non disponible pour ce fichier" et l'importation ne se fait pas. J'ai fait la dernière mise à jour de lightroom depuis mais pas de chagnement.

Y a-t-il un paramétrage à faire sur lightroom ? Je n'ai pas envie d'utiliser un convertisseur de photos ...

 

Merci à tous pour vos réponse à l'ignare que je suis !

TOPICS
How to, Import and export, Problem or error

Views

499

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , May 21, 2020 May 21, 2020
Your camera model is supported by LR 6.10 or newer. Update to the latest version 6.14.

Likes

Translate

Translate
LEGEND , May 21, 2020 May 21, 2020
See this post for how to update to LR 6.14: https://community.adobe.com/t5/lightroom-classic/update-lightroom-6-0-to-6-14/m-p/10819370?page=1#M170107 [Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate
Adobe Community Professional ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Your camera model is supported by LR 6.10 or newer. Update to the latest version 6.14.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.4, LrC 10.3, Lr 4.3, Ps 22.4.2, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

See this post for how to update to LR 6.14:

https://community.adobe.com/t5/lightroom-classic/update-lightroom-6-0-to-6-14/m-p/10819370?page=1#M1...

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

bonjour à tous ,

j'ai le meme probleme depuis la nouvelle mise à jour .Avant aucuns soucis les photos s'apportaient .j ai un 80 d.

Merci pour votre aide!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

LATEST

This thread is about a year old. If the solution given here does not work, please open a new thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines