Fotos können nicht importiert werden wegen schreibschutz

Community Beginner ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

Ich kann von der Speicherkarte keine Fotos mehr importieren, da immer kommt, die Datei sei schreibgeschützt. Was sie aber nicht ist.

Ich habe Lightroom schon neu installiert und weiss nicht mehr wie weiter.

Wer kann mir helfen?

In English.

I can no longer import photos from the memory card, as it always comes that the file is write-protected. Which she isn't, though.

I have already reinstalled Lightroom and don't know how much further.

Who can help me?

Message was edited by: Moderator.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

What is the Exact Error Message.

More than likely what is Write Protected is the drive and folder you are Copying the images to.

Check the Destination section of the import dialog window for the drive and folder that is selected and check the Permissions on that drive and folder. Either change the permissions so your User Name has Read Write access or select a Different Destination.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

First of all you have give us more inforamtions about your system.

Which operating system do you use.

Which version of Lightroom do you use?

Please post the excat version numbers and not phrases as "latest version" and/or "actual version".

Have you tried to copy the photos from the memory card to the internal hard disk using Finder/Explorer and import the photos into Lightroom from this location?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Ich Arbeit mit einem Apple mit Betriebssystem macOS Mojave 10.14.4 und Lightroom Classic CC aus der Creative Cloud Version 8.2.1. Zuerst heisst es dass er den Import vornimmt, arbeitet aber nicht. Wenn man es dann abbricht kommt die Fehlermeldung

Mit meinem Laptop mac Book Air wo das Betriebssystem macOS High Sierra 10.13.6 und Lightroom Classic CC Version 8.2.1. läuft habe ich keine Probleme. Da macht er den Import ohne Probleme.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Kannst du bitte den Screenshot mit der Fehlermeldung nochmal posten.

Hast du auch mein Vorschlag mal probiert die Dateien zuerst von der Speicherkarte auf die interne Festplatte zu kopieren und dann von dort aus zu importieren?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Auch wenn ich die Fotos zuerst auf die Festplatte ziehe kann ich sie danach nicht importieren. Es ist wie blockiert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Did you look at and select a Different Destination for the files to be copied to?

If you copied files to your hard drive first, as you say you did, did you select "ADD" at the top of the import dialog window to just Add them to the catalog and leave them where they are, (IE in the folder you copied them to).

Just because image file on on a regular hard drive or SSD doesn't mean the import dialog auto switched to Add.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2019 Apr 30, 2019

Copy link to clipboard

Copied

Sind da nur die beiden Dateien auf der Speicherkarte oder sind da noch mehr die dann importiert werden?

Schau dir mal die Eigenschaften der Dateien an. Sind die "schreibgeschützt"?

Hast du mal eine andere Speicherkarte probiert?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2019 Apr 30, 2019

Copy link to clipboard

Copied

Es sind noch mehr Fotos die auch nicht importiert werden können. Die Informationen der Bilder zeigen an, dass sie nicht schreibgeschützt sind.

Habe es mit einer anderen Speicherkarte versucht, genau das gleiche Problem.

Aber eben nur auf dem PC, beim Laptop keine Probleme

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2019 Apr 30, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

Leider sind die Screenshots nicht sichtbar.

So langsam gehen mir gehen mir die Ideen aus. Was du noch versuchen kannst:

Zurücksetzen der Lightroom - Vorgagen auf die Werkseinstellungen -> So legen Sie Voreinstellungen in Lightroom Classic CC fest

Abschaltung der GPU-Unterstützung -> Adobe Lightroom GPU – Häufig gestellte Fragen und Fehlerbehebung

Wenn das auch nicht hilft würde ich eine komplette und saubere Neuinstallation der Adobe-Apps empfehlen.

  1. Deinstalliere alle CC-Anwendungen inkl. der Voreinstellungen, Creative Cloud-Applikationen deinstallieren oder entfernen
  2. Dann deinstalliere den CC Client, Adobe Creative Cloud-Client deinstallieren
  3. Bereinige deinen Rechner von allen CC-Resten die bei der Deinstallation übrig geblieben sind, Beheben von Installationsproblemen mit dem Creative Cloud Cleaner Tool
  4. Starte dann den Rechner unbedingt neu. Diesen Schritt bitte nicht überspringen!!
  5. Installiere dann den CC Client neu, Software der Creative Cloud Download | Adobe Creative Cloud kostenlos testen
  6. Installiere anschließend über den CC Client die entsprechenden Anwendungen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

Alles ausprobiert, funktioniert nicht!

Nun habe ich mein Betriebssystem von macOS Mojave auf macOS High Sierra ein downgrade gemacht und siehe da.....

alles funktioniert im Lightroom wie gehabt!

Ich vermute nun, dass es am Betriebssystem liegt.

Aber trotzdem vielen Dank für Eure Unterstützung und Hilfe.

Liebe Grüsse

Elisabeth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

ich hatte das gleich Problem. Einfach den Importort an der rechten Seite des Programmes, also die Stelle wohin die Bilder von der Speicherkarte auf die Festplatte kopiert werden sollen, überprüfen und neu einszellen. Bei mir war der Speicherort bei der Fehlermeldung so eingestellt, dass eine Kopie nicht erstellt werden konnte, dh es war kein exisierender Speicherplatz. Nach der Koorektur hat es sofort funkioniert. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines