Highlighted

Generating 1:1 previews stops in the middle...

Contributor ,
Jul 09, 2020

Copy link to clipboard

Copied

Windows 10 Pro, 9880H processor, 32GB memory, RTX 3000 GPU, LR 9.3

932 RAW Nikon D500 images (little bitty 20 megapixel ones).  Select all.  Tell it to build 1:1 previews.  System takes off, churns wildly for a while (as normal), then gets quiet and stop........

 

At 567 of 932 images.

No error, no popup, no nothing, just sits there like a stump.

 

Killed the generate, rebooted, tried again, LR did the same thing again.  What does it want that it doesn't have?

 

 

 

TOPICS
Problem or error

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Generating 1:1 previews stops in the middle...

Contributor ,
Jul 09, 2020

Copy link to clipboard

Copied

Windows 10 Pro, 9880H processor, 32GB memory, RTX 3000 GPU, LR 9.3

932 RAW Nikon D500 images (little bitty 20 megapixel ones).  Select all.  Tell it to build 1:1 previews.  System takes off, churns wildly for a while (as normal), then gets quiet and stop........

 

At 567 of 932 images.

No error, no popup, no nothing, just sits there like a stump.

 

Killed the generate, rebooted, tried again, LR did the same thing again.  What does it want that it doesn't have?

 

 

 

TOPICS
Problem or error

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 09, 2020 0
LEGEND ,
Jul 09, 2020

Copy link to clipboard

Copied

Try excluding photo 568

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

Try the Preview generation in chunks?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
Contributor ,
Jul 10, 2020

Copy link to clipboard

Copied

Eventually that's what I did.  I grabbed a bunch from the middle to the end.  This time it stopped at image 137.  Turned on the index so I could see the image numbers and wound up grabbing about a dozen and ran those.  The dozen included the one where it keeps stopping.  Worked fine, so there doesn't appear to be anything wrong with the image where it kept stopping.  Ran the whole bunch again and it appears every image had a 1:1 preview. 

So, didn't work in a big bunch, didn't work in a smaller bunch, worked in a bunch of about a dozen?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2020 0