Highlighted

Getting "mfc140u.dll is either not designed..." error message

Community Beginner ,
Feb 13, 2020

Copy link to clipboard

Copied

Has anyone else gotten the
 Error_mfc140u.jpg

 

error message?

This came up today for the first time.  I've uninstalled Lightroom Classic and re-installed it twice.

I ran Microsoft's SFC utility, but that came out clean.
I read on one post this type of error may be due to a recent Window's update.  

Any ideas?

Thanks!

Topics

Crash or freeze

Views

642

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Getting "mfc140u.dll is either not designed..." error message

Community Beginner ,
Feb 13, 2020

Copy link to clipboard

Copied

Has anyone else gotten the
 Error_mfc140u.jpg

 

error message?

This came up today for the first time.  I've uninstalled Lightroom Classic and re-installed it twice.

I ran Microsoft's SFC utility, but that came out clean.
I read on one post this type of error may be due to a recent Window's update.  

Any ideas?

Thanks!

Topics

Crash or freeze

Views

643

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 13, 2020

Copy link to clipboard

Copied

Just using google on that. And as you stated perhaps an Windows update that went south.

 

for example: https://appuals.com/bad-image-is-either-not-designed-to-run-on-windows-or-it-contains-an-error/

 

or perhaps: https://answers.microsoft.com/en-us/windows/forum/all/msvcp110dll-file-not-working-need-help/aa09ed8...

 

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 17, 2020

Copy link to clipboard

Copied

I finally got it resolved by replacing the version of mfc140u.dll I had with a version that I downloaded from www.sts-tutorial.com.

I did it with a bit of trepidation with fear that I was also downloading some malware along with it.  If the Internet suddenly goes down in the next week, it might have been me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

I have the same issue after upgrading to Lightroom Classic 9.2. Reverting back to 9.1 was OK.  In your case, have you had further problems after replacing mfc140u.dll ? I'm a little reluctant to do it for fear of creating even more problems after.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

I haven't had any trouble so far.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 24, 2020

Copy link to clipboard

Copied

For the folks needing to replace an MFC DLL, I would recommend downloading the install package directly from Microsoft.

https://www.microsoft.com/en-ie/download/details.aspx?id=48145

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

I am having the same error. I have tried both of the methods here with no luck. I did have snags on my windows updates and had to force them but no luck after that. If anyone has any other methods that may fix this issue I would love to hear it.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

Hi everyone. I Have same issue, no way to solve it. Win 10 Pro, ACER V3, Core I7, 16 GB RAM ddr 3, Nvidia650M 2GB, 240 GB ssd. Do you have any answer from Adobe or Microsoft, Link to file or tutorial? No viruses or malware need.Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...