Grey out images in LRC

New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Hello I can use some help please.

I imported 150 images into lightroom classic and about half showed up in all photos and half were greyed out.  I would like to delete the greyed out ones but when I click on them nothing happens in the library mode and when I try  transferring them to the develope mode nothing shows up.  Essentially I cant do anything with them.  I'm aware that greyed out means that they were already imported previously.  Any suggestions for  deleting them.  Thanks!

TOPICS
Problem or error

Views

110

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Try searching All Photographs for one of the file names. It may give a clue to their folder location.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

In the meta data for the greyed out ones there is no information or data, the wheel in the meta data box just spins.  Thanks for any help or suggestions!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Are the photos grey in the Library Module or in the Import dialog?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

They are in the library mode.  If I right click on them nothing shows up, no options given.  Thanks for any help!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Try selecting a greyed out thumbnail and looking at the info in the metadata panel.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

There is no informations in the meta data panel, its all blank. Hmmmmm

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

I take it these are not files with a reject flag?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

No reject flag showing. No other info showing anywhere including meta data.  Its a mystery.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

How did you import e.g.

Import >> Copy

Import >> Add

Import >> Move

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

I imported the images from my cameras disk.  About 50% of the images showed up and the rest were greyed out.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

I have been having problems with greyed out images in Library Module. It appears to be an issue with the custom icc monitor profile I have set up with a Datacolor Spyder5 on an iMac. Resetting to the default profile in System Preferences/Monitors seems to solve the issue, but with changed colours. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines