Highlighted

Greyed out thumbnails after win 7 to win 10 update and drive reallocation

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

I am running Lightroon Ver 6.14 with a purpetual licence and I updraded from Win 7 to win 10 and there was a drive reallocation as well as replacing one hdd for another. When I opened Lightroom in Win 10 I was asked to find the catalogue and this also reallocated all folders. With the exception of looking at a random thumbnail in "develop" all images are greyed out, navigator window, thumbnail strips and "library" thumbnails.
My folders and collections can be seen as can my EXIF  data and adjustments.

TOPICS
Problem or error

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Greyed out thumbnails after win 7 to win 10 update and drive reallocation

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

I am running Lightroon Ver 6.14 with a purpetual licence and I updraded from Win 7 to win 10 and there was a drive reallocation as well as replacing one hdd for another. When I opened Lightroom in Win 10 I was asked to find the catalogue and this also reallocated all folders. With the exception of looking at a random thumbnail in "develop" all images are greyed out, navigator window, thumbnail strips and "library" thumbnails.
My folders and collections can be seen as can my EXIF  data and adjustments.

TOPICS
Problem or error

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2020 0
Adobe Employee ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that your images in Lightroom 6 are not showing up after an operating system upgrade and harddrive reallocation.

 

It seems because of the drive reallocation the images have lost link to the original files. Would you mind checking out this article to relocate images https://helpx.adobe.com/lightroom-classic/help/locate-missing-photos.html and let us know how it goes?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

I think by importing the catalogue or something I did has all images in various folders pointing to the right paths.
I can also see the exif or develop settings, there is NO astrick or triangol showing in individual files.
I think the below suggestion mat be the answerdevelop viewdevelop view

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Well done Axel, 
It's all working again.
Thank you very much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0