Grid / Loupe showing up on second monitor

Engaged ,
Oct 22, 2020

Copy link to clipboard

Copied

Just started using new LR Classic ver. 10.0. I hit Cntrl/E to edit in PS. This, or something else I mistakenly hit, caused the Loupe / Grid to show up on my second monitor. So, how do I turn this off? I do not want this on second screen.

Adobe Community Professional
Correct answer by Conrad C | Adobe Community Professional

A shortcut key was probably pressed by accident:

  • Pressing Ctrl-F11 opens the secondary display for Lightroom Classic.
  • Adding Shift to some of the single-letter keys puts a view on the secondary display, so where E, G, and N are normally Loupe, Grid and Survey, adding Shift to any of those would put it on the secondary display.

 

To turn off the Lightroom Classic secondary display, choose Window > Secondary Display > Show to deselect it, or press the shortcut shown on that menu command (Ctrl-F11).

TOPICS
How to, Problem or error, Windows

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Grid / Loupe showing up on second monitor

Engaged ,
Oct 22, 2020

Copy link to clipboard

Copied

Just started using new LR Classic ver. 10.0. I hit Cntrl/E to edit in PS. This, or something else I mistakenly hit, caused the Loupe / Grid to show up on my second monitor. So, how do I turn this off? I do not want this on second screen.

Adobe Community Professional
Correct answer by Conrad C | Adobe Community Professional

A shortcut key was probably pressed by accident:

  • Pressing Ctrl-F11 opens the secondary display for Lightroom Classic.
  • Adding Shift to some of the single-letter keys puts a view on the secondary display, so where E, G, and N are normally Loupe, Grid and Survey, adding Shift to any of those would put it on the secondary display.

 

To turn off the Lightroom Classic secondary display, choose Window > Secondary Display > Show to deselect it, or press the shortcut shown on that menu command (Ctrl-F11).

TOPICS
How to, Problem or error, Windows

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2020 0
Adobe Community Professional ,
Oct 22, 2020

Copy link to clipboard

Copied

A shortcut key was probably pressed by accident:

  • Pressing Ctrl-F11 opens the secondary display for Lightroom Classic.
  • Adding Shift to some of the single-letter keys puts a view on the secondary display, so where E, G, and N are normally Loupe, Grid and Survey, adding Shift to any of those would put it on the secondary display.

 

To turn off the Lightroom Classic secondary display, choose Window > Secondary Display > Show to deselect it, or press the shortcut shown on that menu command (Ctrl-F11).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Engaged ,
Oct 22, 2020

Copy link to clipboard

Copied

Ah! Thank you! I figured that I must have hit something wrong. Now I see that I must have presses Shift-E instead of Cntrl-E. Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0