Highlighted

HDR/Panorama Merge not working...

Community Beginner ,
Apr 13, 2020

Copy link to clipboard

Copied

I upgraded my hard drive recently to speed everything up, and since doing so, merging HDR and Panoramas in Lightroom Classic 9.2 does not work, ironically. iMac late 2015, OS Mojave - 10.14.6, 3.3Ghz; 24GB memory; 2gb SSD; pictures kept on a Drobo. It always worked fine, but doesn't now.

 

It still works fine on my laptop(MacBook Pro), so why now is it not working? I have wasted a couple of hours on this and it makes me mad - it says 'Merge images to HDR - All images successfully merged'. Then I click 'merge' at the bottom when the image of the merged pictures comes up in the window, and after a pop up says 'photo merge added to tasks', nothing happens....

 

I need to use this for my work and it worries me that when I need to turn things around quickly, I won't be able to rely on my imac.

 

Any ideas as to what is going on here? Why has the functionality seemingly been diminished? Was this part of an update?!

 

Thanks,

 

Nick

TOPICS
Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

HDR/Panorama Merge not working...

Community Beginner ,
Apr 13, 2020

Copy link to clipboard

Copied

I upgraded my hard drive recently to speed everything up, and since doing so, merging HDR and Panoramas in Lightroom Classic 9.2 does not work, ironically. iMac late 2015, OS Mojave - 10.14.6, 3.3Ghz; 24GB memory; 2gb SSD; pictures kept on a Drobo. It always worked fine, but doesn't now.

 

It still works fine on my laptop(MacBook Pro), so why now is it not working? I have wasted a couple of hours on this and it makes me mad - it says 'Merge images to HDR - All images successfully merged'. Then I click 'merge' at the bottom when the image of the merged pictures comes up in the window, and after a pop up says 'photo merge added to tasks', nothing happens....

 

I need to use this for my work and it worries me that when I need to turn things around quickly, I won't be able to rely on my imac.

 

Any ideas as to what is going on here? Why has the functionality seemingly been diminished? Was this part of an update?!

 

Thanks,

 

Nick

TOPICS
Problem or error

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 13, 2020 0
LEGEND ,
Apr 13, 2020

Copy link to clipboard

Copied

So lets go thru a workflow, in this case a walkthrough on steps I just took as to try and understand at what point failure may be occurring, and bounce that against your context. Naturally, nothing went wrong, never does when you are trying to se failure.

1. Selected 3 photos, these were three photos in a mult frame (bracketed) shoot . Aperture was constant, shutter was variable, in this case by 2 stops. Note for LRC it is important that the stops difference be consistent.

2. Clicked on Photo Merge, Was presented with options.

3. Selected HDR.

4. A Preview screen comes up, a progress bar shows up, eventually I get a preview of the merge, I also get a statement "All 3 images successfully merged".

5. If I do not like the ghosting, I can change that, if my ghosting setting is not set to None, I can show a Ghosting Overlay, I can also chose to Stack (this can confuse some, they may think nothing got done, when they only see one photo at completion)

6. I click on Merge

7. Upper Left, a progress bar appears, in easy, well behaved, merges it moves on fairly smoothly, troublesome ones it may start and stop and start.

8. All went well, so I get a new photo, with the name similar to the photos I selected, taking on most selected one, but adding suffix -HDR.

 

So, where is your failure at? What step?

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
Community Beginner ,
Apr 14, 2020

Copy link to clipboard

Copied

Hi David,

 

Thank you for going through the workflow like that. The point of failure is at 6. / 7. What seems to have changed is that it now says 'photo merge added to tasks'. When I look at the progress bar, there is no progress. The progress bar remains empty.

 

I just did a few more experiments and made sure there was a minimum of other stuff going on and tying just 2 images. It did work, but took 10 minutes! The files from my D850 are quite big (65mb ish - DNG) but I have done HDRs before with 9 images and they did not take so long...

 

Looks like perhaps I was just being too impatient - I don't understand why the laptop is quicker. This didn't used to be the case. 

 

Thank you for your time and help. Looks like I just need to bear with it.

 

Thanks, Nick 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
LEGEND ,
Apr 14, 2020

Copy link to clipboard

Copied

Based on another members non related problem, I think I should include in inquirys, are you running Google Chrome in the background?

 

Wondering if resources are being clobered by one or more activitys going on that are not LRC, turns out Chrome is a suspect.

 

This may be more of a Windiws issue than MAC. This would not apply to Safari.

 

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
LEGEND ,
Apr 14, 2020

Copy link to clipboard

Copied

Will also ask, is Facial Recognition paused? Is Address Lookup paused? Do you have any Sync to Cloud running? Any other Sync running?

 

All things that would add to LRC tasks

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
Community Beginner ,
Apr 14, 2020

Copy link to clipboard

Copied

Hi David, No Chrome in background. I also have paused Facial Recognition (as I do not like this) and Address Lookup is also paused. No Sync to Cloud running either.

 

I do have - and have always had - Timemachine on in the background.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0