Highlighted

help! adjustment brush not working.

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

i need help, i have been trying to use the adjustment brush but it will not work.  It will freeze when attemting to brush over the actual picture and will not perform any adjustment...if i use the mouse / pen to change size or adjustment it works...but as i move it over the actual photo it will not move...i appreciate all the help.

TOPICS
Crash or freeze, Mac, Problem or error

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

help! adjustment brush not working.

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

i need help, i have been trying to use the adjustment brush but it will not work.  It will freeze when attemting to brush over the actual picture and will not perform any adjustment...if i use the mouse / pen to change size or adjustment it works...but as i move it over the actual photo it will not move...i appreciate all the help.

TOPICS
Crash or freeze, Mac, Problem or error

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

Please provide the following basic information

 

Adobe Forum.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

Lightroom Clasic 9.4 version

MacBook Pro / macOS Catalina version 10.15.6 , 8GB..

Adjutment Brush will freeze when moved over photo, histogram shows the level changes but the brush does not move or adjust , ive tried to make an exposure adjustment but it will not do it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

So, let me ask a question. If you take a brand new photo, one that has never before been in Lightroom Classic, and you try to brush, does this problem happen on the very first brush stroke, or does it happen after several brush strokes, or does it happen after a lot of brush strokes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

i imported a new picture, and i clicked on the brush.. use my track pad to run it over the photo.. i can see the brush and i can re size it ...but when i brush it over the photo it will stay in one of the corners and not move ..basically i can use the mouse to click on everything else except the actual photo 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Are you using a Track Pad or a Mouse and are you trying to use both at the same time.

 

Also what kind of mouse? An Apple Magic Mouse?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

Try a mouse. Does it misbehave then? Can we confirm or eliminate a hardware issue?

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

i use  the track pad on a MacBook Pro... but i tried using the Wacom pad and pen and it works , but not when i use the track pad ...

 

 

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.6 [19G2021]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.3 GHz
SqLite Version: 3.30.1
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 1,440.1 MB (17.5%)
Virtual memory used by Lightroom: 11,410.8 MB
Memory cache size: 275.3MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 2034MB / 4095MB (49%)
Camera Raw real memory: 2050MB / 8192MB (25%)
Displays: 1) 2880x1800

Graphics Processor Info:
Metal: Intel(R) Iris(TM) Plus Graphics 640

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/adriana/Pictures/Lightroom/Lightroom Catalog-2.lrcat
Settings Folder: /Users/adriana/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) Nikon Tether Plugin

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

Despite previously posting some if this...

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1599259417443.png

 

davidg36166309_1-1599259417444.png

 

 

davidg36166309_2-1599259417444.png

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

Also, please post a screenshot, Would like to see the adjustment brush panel, with at least one slider adjusted, and with the mask in view.

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0