Help - Color profiles look great exporting to jpg - but not prints?

Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

I purchased a a pack of "3D LUT Profiles' for adobe and I love the look of them.   But I just found out that even though my exposted Jpgs looks amazing...but when I send it in for print (any any print shop), they look like trash.    The profiles look fine in lightroom, look fine when export to jpg and open in finder...but not when I send for print?   Is there something I'm missing?

 

I appreciate any input.

 

Trevor

Halifax, Nova Scotia

TOPICS
Presets or profiles

Views

88

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Nov 05, 2020
TrevorAllen Community Beginner , Nov 05, 2020
I think I found the issue.    It doesn't happen when I don't run through JPG Mini Pro.   The issue seems to be there on my maching as it doesn't happen too a friends maching running all the same programs and profiles.  Even after running through JPG Mini, it looks fine on the computer...but doesn't when printing.    Doesn't seem to be an adobe issue!   Thanks everyone for taking the time to respond!

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Nov 05, 2020

Copy link to clipboard

Copied

following

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

Is your monitor calibrated? Some labs offer their own profiles. Most labs expect sRGB color profile unless otherwise specified in their ordering instructions. At least that has been my experience.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

Yeah, I'm sending in sRGB as my print shop expects them in that format.  That was my first thought too...then I double checked and then sent to another print shop.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

"they look like trash"

Exactly what do you mean by "trash?" Some more information would help. In the Export module File Settings> Color Space did you select sRGB or some other profile. Most print services require and expect sRGB profile image files.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi Todd!   Below is a screen show of the brfor and after of running the profile in Lightroom.  It looks great opening on finder and uploads to Facebook fine...but attaxched is also how it looks in the print dialog of costcos photo servoce.  It looks like this on another print shop as well.

 

Screen Shot 2020-11-05 at 2.32.25 PM.jpeg

 

Screen Shot 2020-11-05 at 12.37.26 PM.jpeg

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

should have proof-read for fat fingers!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

I think I found the issue.    It doesn't happen when I don't run through JPG Mini Pro.   The issue seems to be there on my maching as it doesn't happen too a friends maching running all the same programs and profiles.  Even after running through JPG Mini, it looks fine on the computer...but doesn't when printing.    Doesn't seem to be an adobe issue!   Thanks everyone for taking the time to respond!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

The screenshot you show for the print service upload indicates your are probably outputting JPEGs with Adobe RGB or ProPhoto RGB color profile and NOT sRGB. Try changing the below Color Space setting.

 

Output Color Space.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
GoldingD LATEST
LEGEND ,
Nov 05, 2020

Copy link to clipboard

Copied

What icc profile are  you setting during print?

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more