Highlighted

Help--- Develop Module

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Error code P81.... Develop module will not work... I uninstalled ad reinstalled. Keep getting error message that the program is not up to date for my software. I have MacOS Catalina 10.15.5. I use my Lightroom CC every week and I was on it yesterday morning and went to get on in the afternoon and all of a sudden it wont work. Please helpppp 

TOPICS
Mac, Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help--- Develop Module

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Error code P81.... Develop module will not work... I uninstalled ad reinstalled. Keep getting error message that the program is not up to date for my software. I have MacOS Catalina 10.15.5. I use my Lightroom CC every week and I was on it yesterday morning and went to get on in the afternoon and all of a sudden it wont work. Please helpppp 

TOPICS
Mac, Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2020 0
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

The words Lightroom CC mean just about nothing.

 

There is Lightroom, the Cloud based storage version, and Lightroom Classic, the Traditional version and NOW being referred to by Adobe as LrC (Note the small r (lower case) and the Cap C).

 

Please state the Exact version number of the Lr version you are using. that would be either 9.3 or 3. Something

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2020 0
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

Also from my searchs and a recent post here with P81 as the error that is an Install error and not an error you would get when going from the Library module to the Develop Module in LrC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2020 0