Highlighted

Help me!! Lightroom Classic display issues on Windows

New Here ,
May 15, 2020

Copy link to clipboard

Copied

 

Lightroom Classicをサーフェスで使用しているのですが
補正前/補正後の修正前の写真のみが表示されない症状が出ています。

補正前やルーペ表示、参照表示は、正常に表示されます。

Lr内のシステム状況を見る限りGPUは正常に認識しております。

解決方法をぜひ教えて頂きたいです。

 

 

{Thread title edited by moderator}

Topics

Windows

Views

599

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help me!! Lightroom Classic display issues on Windows

New Here ,
May 15, 2020

Copy link to clipboard

Copied

 

Lightroom Classicをサーフェスで使用しているのですが
補正前/補正後の修正前の写真のみが表示されない症状が出ています。

補正前やルーペ表示、参照表示は、正常に表示されます。

Lr内のシステム状況を見る限りGPUは正常に認識しております。

解決方法をぜひ教えて頂きたいです。

 

 

{Thread title edited by moderator}

Topics

Windows

Views

600

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 15, 2020

Copy link to clipboard

Copied

Hi there,

 

Would you mind elaborating the issue some more so that we can understand what's happening at your end? It would be helpful if you could share a screenshot as well. Also, please share the version of Lightroom you are using along with your computer's operating system.

 

Do the images look better in the application with the Graphics Processor disabled? If yes, you can check the troubleshooting steps suggested here: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

お返事ありがとうございます。

ただいまLightroom classicのバージョンは最新の9.3です

オペレーティングシステムはOS/Office: Windows 10 Home、64ビット、

ただいま発生しているトラブルのスクリーンショットです

 

スクリーンショット (3).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 15, 2020

Copy link to clipboard

Copied

I'm using Lightroom Classic on the surface.
Symptoms appear that only the photo before correction or correction before correction is not displayed.
Pre-correction, loupe, and reference displays are displayed successfully.
As far as the system status in Lr is concerned, the GPU is recognized successfully.

I assume that you are using a Microsoft Surface Pro.

First of all, try to turn the GPU off.  If that fixes the issue, try to update your graphics driver.

 

Another possibility is that you have a defective monitor profile.

Try setting the monitor profile to sRGB.  If this fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator. This will also create and install a custom monitor profile that accurately describes your monitor.

 

To change the monitor profile: With Lightroom closed, go to Color management in Windows settings.

Add the sRGB profile, then set it as default.

 

color-management.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...