Highlighted

Help me solve the problem!

New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi! Strange things happen while working with Lightroom. Trying to change the framing when developing or adjusting basic settings leads to strange changes in the work. Lightroom stops responding and doesn't want to continue. This will only help you navigate to the Library tab. In this case, the action is recorded in the history, but canceling the action does not help either. What should I do with it? The computer, operating system, and program are new and meet all requirements.

Adobe Community Professional
Correct answer by Axel Matt | Adobe Community Professional

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. 

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link. 

 

Another step is to try to reset the Lightroom preferences. 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ 

 

If this doesn't help we need more informations about your environment. 

  • Which operating system do you use? 
  • Which version of Lightroom do you use? 

Please post the exact version and not only phrases as "recent", "latest" and so on. 

 

Do you get an error message? If yes, please posrt the exact message or an screenshot.  

TOPICS
Crash or freeze, Performance, Problem or error, Windows

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help me solve the problem!

New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi! Strange things happen while working with Lightroom. Trying to change the framing when developing or adjusting basic settings leads to strange changes in the work. Lightroom stops responding and doesn't want to continue. This will only help you navigate to the Library tab. In this case, the action is recorded in the history, but canceling the action does not help either. What should I do with it? The computer, operating system, and program are new and meet all requirements.

Adobe Community Professional
Correct answer by Axel Matt | Adobe Community Professional

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. 

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link. 

 

Another step is to try to reset the Lightroom preferences. 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ 

 

If this doesn't help we need more informations about your environment. 

  • Which operating system do you use? 
  • Which version of Lightroom do you use? 

Please post the exact version and not only phrases as "recent", "latest" and so on. 

 

Do you get an error message? If yes, please posrt the exact message or an screenshot.  

TOPICS
Crash or freeze, Performance, Problem or error, Windows

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 24, 2020 0
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. 

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link. 

 

Another step is to try to reset the Lightroom preferences. 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ 

 

If this doesn't help we need more informations about your environment. 

  • Which operating system do you use? 
  • Which version of Lightroom do you use? 

Please post the exact version and not only phrases as "recent", "latest" and so on. 

 

Do you get an error message? If yes, please posrt the exact message or an screenshot.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2020 0
Reymar LATEST
New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Спасибо, помогло! Действительно проблема была с графическим процессором. Стоило отключить видеокарту как всё стало работать как надо! Стоит обновить драйвер видеокарты. Что самое интересное, выбрал карту NVidia,  как лучше подходящую для работы с драйверами и совместимостью с Adobe. Что-то тут не так))

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2020 0