Highlighted

Histogram detail missing

Engaged ,
Jun 12, 2020

Copy link to clipboard

Copied

A friend with Lightroom Classic on a Mac has all of a sudden, lost ISO, shutter speed. f stop etc info from the bottom of her histogram.I am pretty sure it's something she has done but for the life of me, I can't figure out how to get the missing info back. Thoughts? Photos from a few weeks ago, have the info show but not the newest shots?

Sorry all...significant operator error. Histogram info I was "missing" only appears in Library module, NOT Develop module! Sheesh...I am embarrassed.

TOPICS
Problem or error

Views

262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Histogram detail missing

Engaged ,
Jun 12, 2020

Copy link to clipboard

Copied

A friend with Lightroom Classic on a Mac has all of a sudden, lost ISO, shutter speed. f stop etc info from the bottom of her histogram.I am pretty sure it's something she has done but for the life of me, I can't figure out how to get the missing info back. Thoughts? Photos from a few weeks ago, have the info show but not the newest shots?

Sorry all...significant operator error. Histogram info I was "missing" only appears in Library module, NOT Develop module! Sheesh...I am embarrassed.

TOPICS
Problem or error

Views

263

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2020 0
LEGEND ,
Jun 12, 2020

Copy link to clipboard

Copied

You would not happen to be cropping while this occurs?

 

During some edits, cropping comes to mind, the histogram info you are refering to will not be shown.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
Engaged ,
Jun 12, 2020

Copy link to clipboard

Copied

David,,,no that is not the case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
LEGEND ,
Jun 13, 2020

Copy link to clipboard

Copied

On my Windows computer, Lightroom 9.2.1, if my mouse points at the image, the histogram shows the RGB values. If my mouse points at the histogram, then the ISO shutter speed f-stop etc appear under the histogram.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2020 0
Adobe Community Professional ,
Jun 13, 2020

Copy link to clipboard

Copied

If an image is exported without sufficient metadata, and then imported back into Lightroom, this will happen, and the Histogram will look like this:

 

image.png

 

To include the camera data, choose include All metadata in the Export dialog. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2020 0
Engaged ,
Jun 13, 2020

Copy link to clipboard

Copied

Sorry all...significant operator error. Histogram info I was "missing" only appears in Library module, NOT Develop module! Sheesh...I am embarrassed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2020 0