Histograms still slow after 4 years. HELP!

Community Beginner ,
Feb 21, 2017

Copy link to clipboard

Copied

Histograms generate slow in the library mode. I should have a choice to turn off this feature. This slows down my workflow and needs to change.

I have tried everything: smart previews, 1:1 previews, setting cache size to 100GB...buying a new computer (MB Pro 2016 Touchbar with 4GB Radeon 460 GFX Card) .nothing speeds up this process.

I am a professional and I store my photos on an external drive. I have zero....use for histograms in library mode. The reason I use library mode is to flag and star my photos....but the "loading" process of the histogram means that I cannot effectively sort through a set of photos.

There should be an option to turn off histogram generation in library mode.

People have been complaining about this issue for 4 years now. Fix it.

Thank you.

Views

823

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Histograms still slow after 4 years. HELP!

Community Beginner ,
Feb 21, 2017

Copy link to clipboard

Copied

Histograms generate slow in the library mode. I should have a choice to turn off this feature. This slows down my workflow and needs to change.

I have tried everything: smart previews, 1:1 previews, setting cache size to 100GB...buying a new computer (MB Pro 2016 Touchbar with 4GB Radeon 460 GFX Card) .nothing speeds up this process.

I am a professional and I store my photos on an external drive. I have zero....use for histograms in library mode. The reason I use library mode is to flag and star my photos....but the "loading" process of the histogram means that I cannot effectively sort through a set of photos.

There should be an option to turn off histogram generation in library mode.

People have been complaining about this issue for 4 years now. Fix it.

Thank you.

Views

824

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 21, 2017 0
Advocate ,
Feb 21, 2017

Copy link to clipboard

Copied

It has always been possible to turn off the histogram - at least for the 9 years I have been using LR.

"I have tried everything: smart previews, 1:1 previews, setting cache size to 100GB..."

All of which have no influence on the speed of  loading the grid view. Smart Previews and the CR Cache are used only by the Develop module.

"People have been complaining about this issue for 4 years now."

Did something change 4 years ago when all these people started complaining about a non-issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2017 0
Community Beginner ,
Feb 21, 2017

Copy link to clipboard

Copied

wrong, it hides it, but does not disable it. I still get loading waits when rapidly cycling through a new set of photos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2017 0
Adobe Community Professional ,
Feb 21, 2017

Copy link to clipboard

Copied

This is an indication that the selected Zoom View size Library Preview has not been built or needs to be updated.

To review image files at 'Fit' Zoom view in the Library module:

1) Select the image files to be reviewed.

2) Go to menu Library> Previews and select 'Build Standard-Sized Previews.'

3) Select Zoom Size 'Fit.'

4) Try "cycling" through the images using the Right and Left keyboard keys.

Does that work?

To review image files at 1:1 or any of the other number size (1:2, 1:3, !:4, etc.) Zoom views in the Library module:

1) Select the image files to be reviewed.

2) Go to menu Library> Previews and select 'Build 1:1 Previews.'

3) Select Zoom Size '1:1' or other number size (1:2, 1:3, !:4, etc.)

4) Try "cycling" through the images using the Right and Left keyboard keys.

NOTE: If you edit ANY image files in the Develop module after building the Library previews you will need to rebuild them in the Library module as outlined above.

If after following the above procedure you still experience slow image rendering in the Library module we can investigate other causes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2017 2
Community Beginner ,
Feb 22, 2017

Copy link to clipboard

Copied

NOPE. Here is a video proving exactly what I stated in the original post, and none of the suggestions apply:

LightroomSlowmov2 - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
LEGEND ,
Feb 22, 2017

Copy link to clipboard

Copied

What you are seeing is normal as far as I'm concerned. it is because you are dealing with RAW files. LR is creating a view of the actual RAW file, LOADING, instead of displaying the embedded JPG inside the RAW image or the standard preview (smart Preview) at time of import.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Community Beginner ,
Feb 22, 2017

Copy link to clipboard

Copied

Normal is not good enough. This slows me down. I shoot RAW + JPG and my previous workflow involved filtering the JPG's outside of lightroom, then applying some code to move those files.

My original point stands, the histogram slows down my workflow, and it is a reasonable request. Please do not chime in further to disagree, your position is noted and understood.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Advocate ,
Feb 22, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Adobe Community Professional ,
Feb 22, 2017

Copy link to clipboard

Copied

hunterp75995293  wrote

Normal is not good enough. This slows me down. I shoot RAW + JPG and my previous workflow involved filtering the JPG's outside of lightroom, then applying some code to move those files.

What you are seeing as demonstrated in the video is NOT normal behavior! Please tell us the version of LR and OS X you are using as well as monitor resolution(s) and if you are using two or more displays. Also in Catalog settings> File Handling make sure you have 'Standard Preview Size' set to 'Auto' with the 'px' dimension showing equal to the display width resolution. In the below case I am using a 2560 x 1440 display.

hunterp75995293  wrote

My original point stands, the histogram slows down my workflow, and it is a reasonable request. Please do not chime in further to disagree, your position is noted and understood.

When reviewing images quickly in the LR 2015.8 Library module I can tag them as Picks, Star Ratings, etc. before the Histogram is even showing (calculating) and move on to the next image file. I do NOT see the spinning wheel  'Loading....' popup! This is with a very modest performance system (i7-860) using 21 Mp Canon 5D MKII raw files with a single 2560 x1440 monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Adobe Community Professional ,
Feb 22, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/Just+Shoot+Me  wrote

What you are seeing is normal as far as I'm concerned. it is because you are dealing with RAW files. LR is creating a view of the actual RAW file, LOADING, instead of displaying the embedded JPG inside the RAW image or the standard preview (smart Preview) at time of import.

This is normal behavior for the Develop module, which builds its previews real-time. When making Develop module adjustment changes the screen preview is quickly updated to reflect those changes. Because of this when reviewing images in the Develop module there will be a delay as each image file is rendered. This should not happen in the Library module if the Library previews are rebuilt after applying Develop module changes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Community Beginner ,
Feb 22, 2017

Copy link to clipboard

Copied

I've submitted a bug request, however, it was not clear if it properly submitted. OS 10.12.3, Macbook Pro 2016 Touchbar with Radeon 460, Lightroom 2015.8.  Anyway, I hope my video serves as proof of the issue and that enough noise has been made to motivate the team to improve the product. Can an official adobe employee be brought to the attention of this? Please, and thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Adobe Community Professional ,
Feb 22, 2017

Copy link to clipboard

Copied

There are other troubleshooting steps that may resolve your issue, but it appears you aren't interested. Bug reports should be submitted here: Photoshop Family Customer Community Adobe employees do monitor that forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Community Beginner ,
Feb 22, 2017

Copy link to clipboard

Copied

I tried all steps you suggested. And I do have an existing workflow solution as I stated that does not involve lightroom. My thesis remains intact. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Adobe Community Professional ,
Feb 23, 2017

Copy link to clipboard

Copied

I suggest posting a link to your bug report in this thread so that others with the same issue landing here can add their 'Me-To' vote. This helps to get Adobe Staff's attention (i.e. the more votes the more likely they will investigate further).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2017 0