Horrid colors coming from Panasonic S1/S1H RAW

Participant ,
May 20, 2020

Copy link to clipboard

Copied

Just look at how horrible the color is in this photo! The orange in the gentelman's sweatshirt is almost glowing radioactive!

What gives Adobe?

Here is a link to a RAW file from the Panasonic S1H so you can see just how bad this image is.

https://drive.google.com/open?id=1axQ4xuRmXv7WEPoFPwFa_agIjxS79Zzz

TOPICS
Import and export, Problem or error

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2020 0
Adobe Community Professional ,
May 21, 2020

Copy link to clipboard

Copied

Well, as this is a raw file, and opened in Win 10 photos app, I do get this:

screenshot 2.jpg

 

But when opened in ACR in Photoshop (which is the same engine as in Lightroom Classic) I get this - opened in ACR in Photoshop - profile is set to Adobe Standard:

Screenshot1.jpg

 

 

So, probably, it is something to do with your colour profiles, or, your monitor profile.

I don't see any abnormal colour issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
Adobe Community Professional ,
May 21, 2020

Copy link to clipboard

Copied

PS.. everything is set to zero here.

Screenshot1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
LEGEND ,
May 21, 2020

Copy link to clipboard

Copied

To members

 

If the OP was to save the edits to an xmp file, and then share that along with the RAW file, could we then see someting different? Perhaps see what the OP copy of LRC is doing?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
LEGEND ,
May 21, 2020

Copy link to clipboard

Copied

Please post your system information as lightroom classic reports it. In lightroom click on Help, then System Info, then Copy. Paste that into a reply. Interested in info from first line down to and including plug-in info, not interested in info after plug-in info.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
LEGEND ,
May 21, 2020

Copy link to clipboard

Copied

Please post a screenshot of your Develop module. Make sure that History panel is shown, that Histogram is shown. Make sure that Basic Panel is shown.

 

Also, check other edit panels for anything modified from zero, have those panels shown as well.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
GoldingD LATEST
LEGEND ,
May 21, 2020

Copy link to clipboard

Copied

Also, a screenshot of /Preferences/Presets/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0