Highlighted

How can I apply lens correction during import step in LR vs 9.2?

Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

I am trying to figure out how to apply lens corrections during the import step. I attempted to create a preset following: "Set up defaults for Raw images - introduced in 9.2" https://helpx.adobe.com/lightroom-classic/help/raw-defaults.html. It's not working?

I created a preset that only applies lens corrections. When I import images, I do see this preset under "Apply During Import" and it's checked. In the imported images, Development module, I see in the History a step "Import/Apply Lens Profile". However, the profile correction checkbox is NOT checked and the image clearly has not been corrected??

I don't really understand the ins and outs of creating these presets, maybe I did not something wrong. However, making things more frustrating, in the Edit -Preferences page where I created the preset I don't see any optoins to "Edit" the preset so I don't know how to experiment with these settings either.

Thanks, Adriaan

Topics

Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How can I apply lens correction during import step in LR vs 9.2?

Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

I am trying to figure out how to apply lens corrections during the import step. I attempted to create a preset following: "Set up defaults for Raw images - introduced in 9.2" https://helpx.adobe.com/lightroom-classic/help/raw-defaults.html. It's not working?

I created a preset that only applies lens corrections. When I import images, I do see this preset under "Apply During Import" and it's checked. In the imported images, Development module, I see in the History a step "Import/Apply Lens Profile". However, the profile correction checkbox is NOT checked and the image clearly has not been corrected??

I don't really understand the ins and outs of creating these presets, maybe I did not something wrong. However, making things more frustrating, in the Edit -Preferences page where I created the preset I don't see any optoins to "Edit" the preset so I don't know how to experiment with these settings either.

Thanks, Adriaan

Topics

Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 20, 2020

Copy link to clipboard

Copied

For what camera?

What  sort of lens corrections?

And is the camera in question one that in camera lens corrections are automatically applied?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Hi David,

the camera is a Canon EOS 70D, files are RAW files .CR2. The corrections I refer to are the ones you get in the Development module in the tab "Lens Corrections" by checking the box "Enable Profile Corrections". When I check this box this manually, it recognizes the camera and lens (at least, most of the time but that is a different topic, although I would not mind if someone could explain what the settings in the "Setup" dropdown really mean). I am running LR 9.2.1 on Windows 10-Pro.

Thanks, Adriaan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...