Highlighted

How can i deactivate the automatic creation of virtual copies?

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Every time i click on an image in Lightroom classic 9.3 (newest version) it automatically creates a virtual copie of the image.(I think they call it proof copie) How can i turn that off ? 

Thanks for Help!

You probably hit the S key to turn soft proofing ON.  Either hit S again in Develop Loupe View or click the button on the toolbar if you have the button set to show up.

 

Screen Shot 2020-06-18 at 9.18.17 AM.jpg

Screen Shot 2020-06-18 at 9.20.27 AM.jpg

Topics

How to, Problem or error, Windows

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How can i deactivate the automatic creation of virtual copies?

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Every time i click on an image in Lightroom classic 9.3 (newest version) it automatically creates a virtual copie of the image.(I think they call it proof copie) How can i turn that off ? 

Thanks for Help!

You probably hit the S key to turn soft proofing ON.  Either hit S again in Develop Loupe View or click the button on the toolbar if you have the button set to show up.

 

Screen Shot 2020-06-18 at 9.18.17 AM.jpg

Screen Shot 2020-06-18 at 9.20.27 AM.jpg

Topics

How to, Problem or error, Windows

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2020 0
LEGEND ,
Jun 18, 2020

Copy link to clipboard

Copied

You probably hit the S key to turn soft proofing ON.  Either hit S again in Develop Loupe View or click the button on the toolbar if you have the button set to show up.

 

Screen Shot 2020-06-18 at 9.18.17 AM.jpg

Screen Shot 2020-06-18 at 9.20.27 AM.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

I suspect your preference file may be corrupt as Lightroom Classic doesn't auto create VCs when an image is clicked. To reset the preference file, follow instructions for Method 1 in linked document https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
LEGEND ,
Jun 18, 2020

Copy link to clipboard

Copied

I think it will Auto Create a Proof Copy if you have the Soft Proof button checked and do and edit if you have ever checked the "Dont Show Again" in the following dialog.  I didnt want to try to check the Dont Show Again as I always want the dialog to show.

 

Screen Shot 2020-06-18 at 10.06.11 AM.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Thank you! Problem solved 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Yeah!  I found my answer....Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0