Highlighted

How to change color or brightness of the grid lines

Community Beginner ,
Oct 21, 2017

Copy link to clipboard

Copied

Hi everyone

Since upgrading from Lightroom CC to Lightroom Classic CC a few days ago, in the Developer mode, the color/brightness of the grid lines is medium to dark grey. They are very hard to see now on any photos. Before the upgrade the grid lines were more like white or a very light grey.

How can I change the grid line color/brightness to a light grey or white color?

Thanks

Michael

Agreed. It is a poor design. The opacity setting should also be available in AUTO mode.

However, I guess I found the solution for my issue - by accident. It seems when upgrading from Lightroom CC to Lightroom Classic CC, the preference "Use graphics processor" for Camera Raw had been activated again (menu Edit - Preferences - Performance).

I deactivated it and the result: the grid lines are first much clearer, sharper and thinner and probably due to that can be much better seen while doing some cropping or transforming. I would say it looks like before the upgrade.

Cheers!

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to change color or brightness of the grid lines

Community Beginner ,
Oct 21, 2017

Copy link to clipboard

Copied

Hi everyone

Since upgrading from Lightroom CC to Lightroom Classic CC a few days ago, in the Developer mode, the color/brightness of the grid lines is medium to dark grey. They are very hard to see now on any photos. Before the upgrade the grid lines were more like white or a very light grey.

How can I change the grid line color/brightness to a light grey or white color?

Thanks

Michael

Agreed. It is a poor design. The opacity setting should also be available in AUTO mode.

However, I guess I found the solution for my issue - by accident. It seems when upgrading from Lightroom CC to Lightroom Classic CC, the preference "Use graphics processor" for Camera Raw had been activated again (menu Edit - Preferences - Performance).

I deactivated it and the result: the grid lines are first much clearer, sharper and thinner and probably due to that can be much better seen while doing some cropping or transforming. I would say it looks like before the upgrade.

Cheers!

Views

4.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2017 0
Community Beginner ,
Oct 21, 2017

Copy link to clipboard

Copied

Clarification/more details:


I know how to set the brightness/opacity of the grid lines for the Grid option "always" (holding CTRL pressed to access size and opacity).

However, when the Grid is set to "Auto", and also in f.e. in the Transform menu or Crop command, the brightness/opacity of the grid lines is still default (on a medium/dark grey) and does not use the opacity value set in the "always" option.

Is this a bug or how can I change the opacity for the "Auto" option for the Grid etc?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2017 0
LEGEND ,
Oct 21, 2017

Copy link to clipboard

Copied

I don't know if it is a bug or not but it definitely a poor design of not being able to change the opacity of the grid in auto.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2017 2
Enthusiast ,
Oct 21, 2017

Copy link to clipboard

Copied

It looks like it is by design. Checked with LR 5.71, CC2015.12 and Classic and all three set the grid at ~20/30% opacity when Grid is set to "Auto"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2017 0
LEGEND ,
Oct 21, 2017

Copy link to clipboard

Copied

And a poor design it is considering you can change it in ALWAYS mode

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2017 0
Community Beginner ,
Oct 21, 2017

Copy link to clipboard

Copied

Agreed. It is a poor design. The opacity setting should also be available in AUTO mode.

However, I guess I found the solution for my issue - by accident. It seems when upgrading from Lightroom CC to Lightroom Classic CC, the preference "Use graphics processor" for Camera Raw had been activated again (menu Edit - Preferences - Performance).

I deactivated it and the result: the grid lines are first much clearer, sharper and thinner and probably due to that can be much better seen while doing some cropping or transforming. I would say it looks like before the upgrade.

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2017 3
Most Valuable Participant ,
Oct 23, 2017

Copy link to clipboard

Copied

I see the opposite result: The lines are thinner and brighter when the GPU is on.  Regardless, the lines should look the same in either mode. Please add your me-too vote and details of your experience to this bug report in the official Adobe feedback forum: Lightroom Classic crop overlay | Photoshop Family Customer Community . That will make it a little more likely Adobe might fix it before Lightroom Classic is terminated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2017 4
Explorer ,
Oct 30, 2017

Copy link to clipboard

Copied

What a pain - we do real estate photos - hundreds a week and having an invisible grid is a giant drag on my workflow.  Why do I update to a new version?  I have no idea - stupid.  What's the point of a subscription to new features if the features get broken?  That fiasco last time with the import dialog was bad enough - ugh!  I should have learned.  I don't think Adobe gets how what they do affects people's business.

Certainly the behavior is different with the GPU off - for me the lines are more like I'd expect - whiter and easier to see.  What other issues will I see turning off the GPU?  Who knows...I guess I'll find out if they are worse than invisible grid.  Argghhh!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 1
Explorer ,
Dec 18, 2017

Copy link to clipboard

Copied

I don't know why this issue is flagged as "Answered" as for most it is not. For some turning off/on the GPU helps but for a lot it does not. Myself included. The grid in the crop module is so faint that at first I thought it had gone. Changing the GPU setting had no effect.

iMac (27-inch, Late 2012) 3.4 GHz Intel Core i7

NVIDIA GeForce GTX 675MX

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2017 3
Community Beginner ,
Jan 02, 2018

Copy link to clipboard

Copied

agreed. i am experiencing this change too and it's truly inhibiting my workflow. pretty frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2018 2
New Here ,
Jan 29, 2018

Copy link to clipboard

Copied

Switching the graphics processor to off does nothing on an iMac14,2, sadly. It's hard as heck to see the dark gray grid lines when doing real estate or nature shots.

And no - switching off the graphics processor option is not a remedy - it's a hinderance and not a solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Community Beginner ,
May 04, 2018

Copy link to clipboard

Copied

Come on Adobe. Let me have control over the thickness and transparency of grid lines when they are switched to auto.

Thanks

Dave 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2018 1
Explorer ,
May 15, 2018

Copy link to clipboard

Copied

So, no fix for this yet?  WTH?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2018 0