How to get the City and Country printed on the photo

New Here ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

Hi!

My images contain GPS information, Lightroom shows it in the Maps module as City, Region and Country as well. But when I try to print a foto with this information only GPS is available.

 

How can I get the City and Country printed on my photo?

 

Thanks!!

 

Herman

TOPICS
How to

Views

104

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Sep 20, 2020 Sep 20, 2020
First , you need to make sure that the image IPTC metadata fields have been populated with the County / City. Now, change to the Print module. In print module, scroll down to the 'Page' panel and put checkmark against 'Print Info', then click on the drop-down menu just to the right of the checkbox, select Edit > Custom. Choose the County and City fileds from the long list of options. Attached screenshot might help.  

Likes

translate

Translate

Translate
Most Valuable Participant , Sep 20, 2020 Sep 20, 2020
Herman, you may not have seen my reply to your other post on this topic: https://community.adobe.com/t5/lightroom-classic/how-add-address-to-metadata-using-gps-coordinates/m-p/11446031#M204574    If you're able to add the City and Country fields to your photo as Ian described above but the fields are blank, then read the details in my other reply -- you're tripping over a bug in LR.   [Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate
Adobe Community Professional ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

First , you need to make sure that the image IPTC metadata fields have been populated with the County / City. Now, change to the Print module. In print module, scroll down to the 'Page' panel and put checkmark against 'Print Info', then click on the drop-down menu just to the right of the checkbox, select Edit > Custom. Choose the County and City fileds from the long list of options. Attached screenshot might help.

 

print-iptc-1.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

Herman, you may not have seen my reply to your other post on this topic:

https://community.adobe.com/t5/lightroom-classic/how-add-address-to-metadata-using-gps-coordinates/m... 

 

If you're able to add the City and Country fields to your photo as Ian described above but the fields are blank, then read the details in my other reply -- you're tripping over a bug in LR.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

Yes, this is it! Thanks!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines