how to prevent LR 8 to be always on top

Feb 08, 2019

Copy link to clipboard

Copied

with all software on windows 10 that i work i'm able to permanently switch between applications, i just need to use alt+tab and i can easily open another application over the one i'm using. unfortunately on LR 8 i only can do this for a few minutes of use, then it stays always on top, to switches between applications i'm forced to minimize LR. i really hate this and i'm not being able to find a way to configure LR 8 to permanently accept to open other application over it. it's horrible! like almost everything else on LR 8.

i never had any problem using LR 6, it was like any other application, working perfectly all the time, but LR 8 is completely different than everything else i ever used in windows, including all other adobe software that i used in the last 20 years.

i was always able to configure and use all adobe applications, but with LR 8 i really need a lot of help. sometimes it feels like the thing is incompatible with windows 10, it's so weird.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 09, 2019

Copy link to clipboard

Copied

Pretty much out of ideas. One thing to consider, although probably not until Monday is to contact Adobe

FAQ: How do I contact Adobe Support?

Now in prep for that, perhaps add to what you have already stated, some screenshots. Pictures are worth a thousand words.

give a step by step itemized read thru of what you do, what happens, show what happens, what you attempt, what happens.......

heck, as you do that, and post in your discussion, perhaps a forum member will go agggg, I did not understand...perhaps I am attempting to answer the wrong question, etc.

When you contact Adobe, you could then provide this discussion as reference.

you might want to start the comment with nice bold words “HEY ADOBE HERE” but add a sentence like “To forum members, yes I understand Adobe does not normally read this forum, using this comment as a posting to reference in my chat with Adobe” (that will hopefully prevent a member from stating..thus is a Internet forum nit a support page...etc)

frig, too many words..

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2019

Copy link to clipboard

Copied

ok. thanks for the help

but i don't think that i can show LR always on top and running slow in a screenshot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019

Copy link to clipboard

Copied

Scrolling back thru previous reply's, and having some experience the last day or so with issues people are having with the Enhance Details feature added in LR Classic CC v 8.2.. It has occurred to me to point you towards the following Adobe article on GPU issues. Read the whole thing. Part is making sure your LR points to DirectX (done), part is updated drivers (a new one exists, but that was probably not the issue) . But part of it is to make sure the GPU is not going kaput.

Adobe Lightroom GPU Troubleshooting and FAQ

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019

Copy link to clipboard

Copied

And let me restate the following, as I think you really need to get in touch with ADOBE and bring this issue up.Following from a canned bit of text I am keeping for such situations

__________________________________________________________________________________

Please post a report in the official Adobe feedback forum, where Adobe wants all bug reports posted:

Lightroom Classic CC | Photoshop Family Customer Community .

Adobe product developers read everything there but rarely participate in this forum, which is primarily user-to-user.  Be sure to include the link to any sample file and your System Information from the menu command Help > System Info. (At least down to just past the Plug-ins)

(Simply posting a link to this thread will make it more likely Adobe won't pay attention.)

You can should  also contact adobe as follows:

FAQ: How do I contact Adobe Support?

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019

Copy link to clipboard

Copied

i don't have much time now.

i have all my work delayed because i made the mistake to buy a LR 8 plan.

i've been completely unable to work straight in the last weeks and now it got worst.

i'm pretty sure that there are no problem at all with any of my hardware. it's all tested and it's running amazingly with all my other software that uses much more resources than LR.

today i was able to run LR 8 for a while, but after the reset i lost something very very important to me and i couldn't get it back to work.

after i work on a folder i always leave it with a specific filter with some star fixed, and the filters are different on all folders, that's how i can track what i already did. after the reset i lost it completely, now the filters only work globally and it seems impossible to make it particular again.

LR 8 is really a total waste of time and money. everything works great on LR 6. i just regret i started paying the damn rent to adobe for a damaged software when i have a perpetual license on a better tool.

thanks a lot for your help. you tried a lot and i'm very thankful. but in all this time not for one single time anyone from adobe tried to help, i really don't want to talk to adobe about a piece of software that is now ruining my work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019

Copy link to clipboard

Copied

i just worked a while on LR 6 now, after i completely restored my old backups and it's amazing!!!

- it doesn't crash

- i can drag and drop items

- it doesn't run always on top

...and the most spectacular thing is that i still can have one folder with filters on and another with filters off while in the hideous LR 8, after the reset i was never able to do that again. now when i turn on or of the filters on LR 8 it's always global, making it totally useless for me even if it stopped crashing.

it can't be a hardware problem. basically the LR 8 is a complete trash. i worked from version 1 to 6 and i never got stuck with a stupid global filter. how can hardware do that? ...the only thing i'm going to miss on LR 8 is the face detection, when it didn't crash it was better than LR 6, everything else is horrible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019

Copy link to clipboard

Copied

i've been testing this over and over and over again.

LR 6

i select one folder, activate 4 stars on filters and it displays my 4 star photos.

i go to other folder, i disable all stars.

i return to previous folder and i still have my 4 stars selected as expected.

LR 8

i select one folder, activate 4 stars on filters and it displays my 4 star photos.

i go to any other folder and ALL folders have the 4 stars activated.

i disable all stars on one folder.

i go to any other folder and ALL folders have all stars disabled.

this is not a hardware problem. this is a software problem.

tomorrow i'm going to reinstall LR 5 and 4. but i'm sure that i was able to use specific filters permanent on individual folders.

LR 8 is totally bugged at all levels. adobe shouldn't be billing us for this crap.

in fact i paid for one year and i already lost 2 moths on problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019

Copy link to clipboard

Copied

i'm still trying to understand why the library filters are working perfectly on LR 6 and not on LR 8 and i really can't find anything.

LR 6 is really really easy to use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

And what is the setting for your 'lock' icon in both catalogs?

Locked?

ScreenShot267.jpg

Unlocked?

ScreenShot268.jpg

Regards. My System: Lr-Classic 9.2.1, Lightroom 3.2, Photoshop 2020 (21.1.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019

Copy link to clipboard

Copied

In the top right corner of the filter bar there is a padlock icon.

When locked the same filter is applied to different folders/collections.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Paulgi LATEST
Feb 15, 2019

Copy link to clipboard

Copied

yep. I know. I've been using it since version 1. it's not working on LR 8 as before.

from version 1 to 6 I can have individual filters on each folder.

on version 8 I get the same filters for all folders or no filters for all folders.

thanks for the help anyway. I'm going to work for a while again with the stable LR 6 and I'll continue beta testing LR 8 in a few weeks.

I'm confused. they shouldn't even be billing us to test such a damaged software.

or, if it is an incompatible issue, they should inform that before selling the LR plans.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...