Highlighted

how to prevent LR 8 to change windows taskbar behaviour?

Explorer ,
Mar 12, 2019

Copy link to clipboard

Copied

i need to have my windows taskbar always on top, but when I have LR 8 open all other windows stays over the taskbar. it only happens when I have LR 8 opened, as soon as I close it my systems works perfectly with any other software.

in fact i have lots of problems like this in LR 8. when it starts it goes on top over and over again for a while. all other windows applications i know can perfectly open on back. also after a while working on LR it completely stays fixed on top of all the other windows, but i can solve this bug by closing and opening LR over and over again. but the problem with taskbar i'm not finding a way to solve it. LR is a hell of a bugged software 😕

any ideas on how to fix this?

Views

318

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

how to prevent LR 8 to change windows taskbar behaviour?

Explorer ,
Mar 12, 2019

Copy link to clipboard

Copied

i need to have my windows taskbar always on top, but when I have LR 8 open all other windows stays over the taskbar. it only happens when I have LR 8 opened, as soon as I close it my systems works perfectly with any other software.

in fact i have lots of problems like this in LR 8. when it starts it goes on top over and over again for a while. all other windows applications i know can perfectly open on back. also after a while working on LR it completely stays fixed on top of all the other windows, but i can solve this bug by closing and opening LR over and over again. but the problem with taskbar i'm not finding a way to solve it. LR is a hell of a bugged software 😕

any ideas on how to fix this?

Views

319

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 12, 2019

Copy link to clipboard

Copied

Hi Paulgi,

Sorry that you cannot keep your Taskbar on top while working in Lightroom.

I cannot reproduce this issue at my end, working on a Windows 10 computer and using Lightroom Classic CC version 8.2.

Which version of Lightroom Classic CC are you using?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Mar 12, 2019

Copy link to clipboard

Copied

interesting. i always had this problem even on previous version with all my windows devices.

Lightroom Classic version: 8.2 [ 1204643 ]

License: Creative Cloud

Language setting: en

Operating system: Windows 10 - Business Edition

Version: 10.0.17763

Application architecture: x64

System architecture: x64

Logical processor count: 8

Processor speed: 2,8 GHz

Built-in memory: 32647,4 MB

Real memory available to Lightroom: 32647,4 MB

Real memory used by Lightroom: 1788,2 MB (5,4%)

Virtual memory used by Lightroom: 1732,7 MB

GDI objects count: 705

USER objects count: 2626

Process handles count: 1836

Memory cache size: 118,3MB

Internal Camera Raw version: 11.2 [ 134 ]

Maximum thread count used by Camera Raw: 5

Camera Raw SIMD optimization: SSE2,AVX,AVX2

Camera Raw virtual memory: 352MB / 16323MB (2%)

Camera Raw real memory: 352MB / 32647MB (1%)

System DPI setting: 96 DPI

Desktop composition enabled: Yes

Displays: 1) 1920x1200

Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:

DirectX: NVIDIA GeForce GTX 1060 (25.21.14.1917)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 13, 2019

Copy link to clipboard

Copied

Thanks for providing the info. Are you working in Full screen mode or Normal screen mode in Lightroom?

I'd also restore Lightroom preferences to default once to see of any setting within Lightroom is causing this issue:

Please refer the steps below:

  • Quit Lightroom Classic CC.
  • Press and hold the Shift + Alt keys.

  • While holding down the keys, launch Lightroom Classic CC. The following dialog box appears:

    Restore Lightroom Classic CC preferences dialog
    (Windows) Restore Lightroom Classic CC preferences dialog
    ~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Paulgi LATEST
Explorer ,
Mar 13, 2019

Copy link to clipboard

Copied

I already reset Lightroom a few times in the last month. I even did a new clean install with a new catalog. doesn't change anything. but thanks for the suggestion.

I always worked on laptops with nvidia graphic chips. probably lightroom is not fully compatible with this kind of devices.

I have everything updated, both OS and drivers and no spyware or malware (other than the ones forced by adobe).

Normally I use the normal screen mode or the full screen with menu bar (i like this mode). I never use full screen mode without the menu bar because I also lose the taskbar that I need.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 12, 2019

Copy link to clipboard

Copied

Which version of Windows do you use? Is your system up-to-date? All updates and patches and actual driver versions installed?

Do you have tried to deactivate the GPU support?

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

Adobe Lightroom GPU Troubleshooting and FAQ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Mar 12, 2019

Copy link to clipboard

Copied

yes i have.

i already gave up deactivating the GPU support. it never solved anything on my system.

with or without GPU support deactivated, as soon as i click "L" for dim the taskbar goes to the back of all windows and the only way to bring it back to the front is by closing and opening again the lightroom. i know that it'll not happen if i don't use dim, but i use it a lot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...