How to remove external editors from Lightroom "Edit in"

Community Beginner ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Hi everyone,

I was hoping someone could help me figure out how to remove an external editor that is showing up in the "Edit in" menu of lightroom.  To my knowledge, I have removed it from my system in all locations.  In addition, I have gone into the Lightroom preferences and removed it as an external editor.  Removing it from lightroom preferences was successful in it showing up at the bottom of the Edit in menu, but it is still showing at the top (see attached photo).  Does anyone know how I can remove it from the top.  The external editor I am referring to is On1 Effects.

 

Thank you!

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

TOPICS
How to

Views

38

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Go to Preferences - External Editors. Select the editor, then use the pop-up menu again. At the bottom there should be a menu item to delete the chosen editor. 

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Hi Johan,

 

I actually did that.  By doing that, it removed On1 from the bottom of the Edit In Menu.  I had some other old editors that I did this with and they all went away.   For some reason, it is still showing On1  at the top.  I can't figure out where it is seeing it from.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

That's because you still have On1 set in the preferences. You removed the preset, but you did not remove the settings. Press the 'Clear' button to clear the settings.

 

1 2021-03-14 11-53-49.jpg

 

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines