I have smart previews but not originals

Community Beginner ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

I have an external hard drive with original photos on it.  I imported as I normally do and started editing them when I noticed that i dont have originals only smart previews.  I have tried to re import the photos but for some reason they won't import (copy or add) So I have all these edits that aren't connecting with original files. I do not know how to re connect these edits onto the originals.  Any ideas?  The photos are on the hard drive and on a back up but I cannot find out how to fix this problem.  I can find info on how to add smart previews but not the originals. But, i am wondering if i build standard previews is that going to fix it? thank you for your help!   Karina 

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

Is the external drive plugged in and being seen by your operating system?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

Yes, it is plugged in right now and all the photos show up there. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

In LR go to the Library module and click on "All Photographs" in the Catalog section of the left hand panel. Do you see any exclamation marks on the images in the upper right hand corner in the grid view or the film strip?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

No, i do not see any exclamation marks on these photos. in either grid or film strip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

maybe, if there is a way I could sync the edits I have done to these smart previews onto the photos on my other hard drive?   Even though I renamed them?  Is that possible?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

Open the LR preferences and go to the Performance tab and see if "Use Smart Preview instead of Originals for image editing" is checked. If it is that is why you are seeing you are editing the smart preview. Uncheck that option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

your name is so perfect for how i am feeling right now.  That's is a great idea, but alas, it is not checked.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

Please post a screen shot of the LR window with the Library module selected and the Folder section in the left hand panel open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

An unusual situation!

I am curious to know what effect it might have if you exit Lightroom, and rename the Smart Previews folder, then restart Lightroom.

(Rename the folder remembering its original name to be able to restore.  {Your Catalog Name SMART PREVIEWS.LRDATA } )

If the originals are available to Lightroom then the Smart Previews are not needed.

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2017 Sep 11, 2017

Copy link to clipboard

Copied

thank you for that new idea....sorry i have been offline this week with a family emergency....but here I am still with the problem unresolved.  Im not sure what you mean wobertc, but i am going to try to figure it out.  again, thanks to you and to "just shoot me" for trying to help me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2017 Sep 11, 2017

Copy link to clipboard

Copied

Im not sure what you mean

I am suggesting to find the location of your Catalog, and beside it there will be a folder that is called similar to  {Your Catalog Name Smart Previews.LRDATA }

With Lightroom closed down, If you rename this folder (do not delete -so it can be restored), The Catalog will not be able to find the Smart Previews (it must be similar named to the Catalog  ...LRCAT)

Then re-open the Catalog and Lightroom will not have any Smart Previews and if the original files are missing (or a drive not connected) the thumbnails will show the ! to indicate the files are 'missing'.

Then it can be investigated further.

ScreenShot349.jpg

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2018 Mar 23, 2018

Copy link to clipboard

Copied

I don't know if you're still having this problem, as I see this was posted a while ago, but it's something I was experiencing as well. What you have to do is go to the library module, and on the top right side of the image you will see a small clickable box. When you select it, the option to find the original file will appear. Find, and select the original RAW from its folder on your hard drive, and Lightroom should detect all other photos from that folder on your catalog, and link the images.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2018 Jul 29, 2018

Copy link to clipboard

Copied

Thank you so much for your response to this post!  I have been searching for a resolution to this issue for days and you just solved it for me.  Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

Me too! Thank you so much! I was worried there was no solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Thank you so much for sharing this information! I was having the same problem, found this response, and it totally fixed my issue! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

Hey there... 

I am having the same issue and this all started when I started exporting catalogs for someone else to edit my work. Now even if I import the images when I go to export then I get this messge of "Orgianls not found do you wish to use Smart Previews"... my question is if I export these will the images be ok to print? They look completely fine to me otherwise size wise and everything but I am afraid they will print bad possibly? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

LATEST

I know this is long after your reply, but just want to say how happy your reply has made me, because this was the only thing that worked when I had this exact problem! I have had it twice already, and it has to do with my catalog and originals being on an external harddrive, and sometimes things get mixed up there, I can't explain in english much better because I don't know the technical language 😉 So happy there are helpful people like you who take the time to explain what to do! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

Your was the right answer. I wish I would have gotten it two hours ago. It was very simple. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines