IMAGE GRAYs From Develop to Print

New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

After working on in develope, sometimes stopping in NIK or PS, when I move to print, the tones disappear and the image looks flatter and grayer.

TOPICS
Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

You haven't provided a lot of information. For instance, have you ensured that you are selecting the sRGB color spaace as part of your print set up? Are you choosing the appropriate paper profile? Are you soft proofing and using the appropriate paper profile? You indicate that this happens "sometimes". Can you identify what seems to trigger the problem? What operating system are you using? What printer are you using? What exact version of Lightroom are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

LATEST
when I move to print, the tones disappear and the image looks flatter and grayer.

 

Where? In LrC, or on the actual print?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines