Highlighted

Image turns completely black when I try to crop

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

When I go to crop an image, the area where the image should be turns completely black. There is no grey background, just completely black. I can still see the cropping tools and it shows the image in the upper left like normal. I can still crop just by looking at that image but it's very impractical. Any suggestions? I have an i7 macbook pro and I have the latest version of lightroom.

Topics

Mac, Problem or error

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Image turns completely black when I try to crop

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

When I go to crop an image, the area where the image should be turns completely black. There is no grey background, just completely black. I can still see the cropping tools and it shows the image in the upper left like normal. I can still crop just by looking at that image but it's very impractical. Any suggestions? I have an i7 macbook pro and I have the latest version of lightroom.

Topics

Mac, Problem or error

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jul 07, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1594169729065.png

 

davidg36166309_1-1594169729066.png

 

 

davidg36166309_2-1594169729066.png

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 07, 2020

Copy link to clipboard

Copied

In /preferences/performance  turn off use Graphics Processor. See if that helps.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...