Image undocked in Develop module

Community Beginner ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

I'm a new user, strictly beginner. I'm assuming my terrible keyboard skills have seen me trigger a hotkey to undock the image from the Loupe view in the Develop module.
The image displays in the docked window, but there is also an undocked copy sitting on the screen i can't get rid of. I'm sure half my problem is not being used to the terminology for different window types so I can't search the right fix.

 

Screenshot for example - it is the smaller copy in the top right I want to close.

 

Thanks in advance for your help.

image.png

TOPICS
Problem or error

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 17, 2021 Apr 17, 2021
Turned out to be a problem with the GeForce drivers for my RTX 2070 Super video card. Disbaled the Use Graphic Process setting and it went back to normal.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

You have enabled the secondary window option. To disable it, click on button labellled '2' just above the filmstrip on left side. On your screenshot it located slightly off centre above first image on the filmstrip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Thanks, that didn't work but I clicked the GridView button next to it then selected Loupe from the "1" button and the window is gone. You at least got me in the right vicinity so thank you! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

LATEST

Turned out to be a problem with the GeForce drivers for my RTX 2070 Super video card.

 

Disbaled the Use Graphic Process setting and it went back to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines