Highlighted

Image with artifacts in Develop even with 1:1 preview rendered

Explorer ,
Jul 11, 2020

Copy link to clipboard

Copied

I have a weird problem since a few months.

Even if I render the 1:1 preview (or the standard with max resolution), when I am in Develop module the Fit Preview is very very bad with a lot of artifacts and compression (like a jpg saved with 10% quality).

 

If I zoom in (or put 1:1 zoom level) and then come back to Fit the picture is ok.

But if I switch to the next photo and then return to the previous, same story...

 

It happens with GPU support On (Auto or Custom) or without.

LR 9.3 - Dell Precision 5520 - i9, 32gb ram, Win10 1909

Nvidia Quadro P2000 (driver 451.48) - Intel UHD 630 (driver 26.20.100.7262)

 

In the below images you see:

1- Preview in Fit mode bad

2- When I zoom in, image is bad (2a) and after a second it is corrected and good rendered (2b)

3- I zoom out and all the image is ok

 

Thanks in advance.

Hi John,

No, it wasn't the raw cache but finally I found the guilty...I had checked the USe Smart Preview instead Original option.

I was navigating the preferences for other reasons when I got a look on this little warning.  In this case, it must say, Adobe was very kindly to point out  the behaviour and the final user (me) very stupid not to read before 🙂

 

2020-07-27_081250.png

 

anyway Thanks again for your support

TOPICS
Performance, Problem or error

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Image with artifacts in Develop even with 1:1 preview rendered

Explorer ,
Jul 11, 2020

Copy link to clipboard

Copied

I have a weird problem since a few months.

Even if I render the 1:1 preview (or the standard with max resolution), when I am in Develop module the Fit Preview is very very bad with a lot of artifacts and compression (like a jpg saved with 10% quality).

 

If I zoom in (or put 1:1 zoom level) and then come back to Fit the picture is ok.

But if I switch to the next photo and then return to the previous, same story...

 

It happens with GPU support On (Auto or Custom) or without.

LR 9.3 - Dell Precision 5520 - i9, 32gb ram, Win10 1909

Nvidia Quadro P2000 (driver 451.48) - Intel UHD 630 (driver 26.20.100.7262)

 

In the below images you see:

1- Preview in Fit mode bad

2- When I zoom in, image is bad (2a) and after a second it is corrected and good rendered (2b)

3- I zoom out and all the image is ok

 

Thanks in advance.

Hi John,

No, it wasn't the raw cache but finally I found the guilty...I had checked the USe Smart Preview instead Original option.

I was navigating the preferences for other reasons when I got a look on this little warning.  In this case, it must say, Adobe was very kindly to point out  the behaviour and the final user (me) very stupid not to read before 🙂

 

2020-07-27_081250.png

 

anyway Thanks again for your support

TOPICS
Performance, Problem or error

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 11, 2020 0
Most Valuable Participant ,
Jul 11, 2020

Copy link to clipboard

Copied

There have been occasional reports about this over the years, and I saw it often in one particular major version years ago.

 

You can test whether you should empty your previews: Make a new test catalog and import a couple of these problem images. Does the issue happen with the test catalog?  If it doesn't, that suggests then maybe the previews in the main catalog are slightly "bad".  Before going to bed, delete all the previews, select all images in the catalog, and do Library > Prevews > Build Standard-Sized Previews to force all of them to rebuild.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
Explorer ,
Jul 11, 2020

Copy link to clipboard

Copied

Thanks John

I create a new catalog, imported 3 images and the same issue occurs.

 

It is very strange that navigating the images (prev-next) in Library mode they are perfect, but in Develop mode they are ugly and I have to keep to do a zoom in/out to force a "repaint"

 

I'm pretty sure the issue was here since some version, so it is not 9.3 related, but it seems more "heavy" now, indeed today developing 30 pictures I spent a lot of more time cause this issue.

 

Thanks

Sandro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
Most Valuable Participant ,
Jul 11, 2020

Copy link to clipboard

Copied

Oh, I missed that this was in Develop and not in Library.  In that case, try Preferences > Performance > Camera Raw Cache Settings > Purge Cache. It's not uncommon for the camera-raw cache to get in a bad state.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
Explorer ,
Jul 26, 2020

Copy link to clipboard

Copied

Hi John,

No, it wasn't the raw cache but finally I found the guilty...I had checked the USe Smart Preview instead Original option.

I was navigating the preferences for other reasons when I got a look on this little warning.  In this case, it must say, Adobe was very kindly to point out  the behaviour and the final user (me) very stupid not to read before 🙂

 

2020-07-27_081250.png

 

anyway Thanks again for your support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0
Most Valuable Participant ,
Jul 26, 2020

Copy link to clipboard

Copied

Great, glad you finally got it resolved. Your post could help others in the future with similar symptoms.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0