Highlighted

Images from Folder are not showing

New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

The folder where I imported the images to is still showing that there are 300 images.

However when I click on the folder nothing is showing up.

I get the message there are no images in that folder.

I have checked that no filters of any sort are set.

The images are all on my internal hard drive and I did not move them since I started working on othem. 

HOWEVER: When looking through the Katalog "ALL images".. they do show up in their latest version I worked on them.

Drag dropping them back into the original folder does not work because than it says that the images are there already... 

What do you suggest to do without loosing my work? Thanks for your support

TOPICS
Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images from Folder are not showing

New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

The folder where I imported the images to is still showing that there are 300 images.

However when I click on the folder nothing is showing up.

I get the message there are no images in that folder.

I have checked that no filters of any sort are set.

The images are all on my internal hard drive and I did not move them since I started working on othem. 

HOWEVER: When looking through the Katalog "ALL images".. they do show up in their latest version I worked on them.

Drag dropping them back into the original folder does not work because than it says that the images are there already... 

What do you suggest to do without loosing my work? Thanks for your support

TOPICS
Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 17, 2020 0
LEGEND ,
Sep 17, 2020

Copy link to clipboard

Copied

If you can find the photos under "All Photograhps", right-click on one and then select "Go to Folder in Library". What folder is highlighted on the left in the Folder Panel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

When I do that it highlights the correct folder but still does not show the image there... again all filters are removed

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Also I noticed that this problem occurs for ALL images that I imported from my harddrive (Imac working with Catalina)... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
LEGEND ,
Sep 17, 2020

Copy link to clipboard

Copied

There are permission with Catalina that have to be set properly, which was not true of earlier MAC operating systems. As I am not a Mac person, I can't be more specific, but if you search these forums, you should find them.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

It's as dj_paige indicates, on a Mac click on the Apple Icon then System Preference> Security and Privacy. In the dialog box you can allow LrC to have full access or go to Files and Folders and specify which folders LrC can have access to. See the screen capture.

Screenshot 2020-09-17 at 8.52.35 AM.png 

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0