Highlighted

Import catalog issue

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

I'm having problems with importing photos into Lightroom Classic. (It takes forever and then I get a message that Your system has run out of application memory.) Someone suggested that there may be some corruptions in the catalog and that a way to solve this may be to create a new catalog, which I did. I've tried to " copy" the content of the old catalog into the new catalog via "Import from other catalog". This seems to have worked. However, on the hard drive that stores the files with photos it now appears that all those files have been copied. It's a 4Tb hard drive and before I created the new catalog 1.7Tb was used. Now it shows that 3.1tb is used. I did a scan with DaisyDisk and it shows that 1.4tb is used for "test import".

 

I thought that the new catalog would just use the same files as the old catalog so that there would be no need to copy (and twice the disk space).

 

Does anyone know what could have happened and how to solve this?

 

Many thanks in advance!

Topics

Import and export, Mac, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Import catalog issue

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

I'm having problems with importing photos into Lightroom Classic. (It takes forever and then I get a message that Your system has run out of application memory.) Someone suggested that there may be some corruptions in the catalog and that a way to solve this may be to create a new catalog, which I did. I've tried to " copy" the content of the old catalog into the new catalog via "Import from other catalog". This seems to have worked. However, on the hard drive that stores the files with photos it now appears that all those files have been copied. It's a 4Tb hard drive and before I created the new catalog 1.7Tb was used. Now it shows that 3.1tb is used. I did a scan with DaisyDisk and it shows that 1.4tb is used for "test import".

 

I thought that the new catalog would just use the same files as the old catalog so that there would be no need to copy (and twice the disk space).

 

Does anyone know what could have happened and how to solve this?

 

Many thanks in advance!

Topics

Import and export, Mac, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Thank you for your reply! I've reset the preferences, but still it shows the additional 1.4tb "test import".

 

Is there anything else that may solve this problem?

 

Many thanks in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...