Highlighted

Import Default Changed with Latest Release

May 27, 2019

Copy to clipboard

Copied

I saw this on a friend's machine and couldn't figure out why, then when I imported Saturday, I saw it on my machine.  Import no longer defaults to an inserted card under Devices, but the same card under Files and usually shows no images as it also defaults to not showing sub-folders under Files.  Why was this changed?

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Import Default Changed with Latest Release

May 27, 2019

Copy to clipboard

Copied

I saw this on a friend's machine and couldn't figure out why, then when I imported Saturday, I saw it on my machine.  Import no longer defaults to an inserted card under Devices, but the same card under Files and usually shows no images as it also defaults to not showing sub-folders under Files.  Why was this changed?

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 27, 2019

Copy to clipboard

Copied

Hi there,

Not sure if I understand the issue correctly, could you please share a screenshot of the issue? as that would help us understand the issue in a better way.

Also, please let us know the version of Lightroom and operating system you're working on.

Could you please check the correct answer on this forum thread and let me know if it helps? How can I permanently change my default import location in LR 3.5

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2019

Copy to clipboard

Copied

Based on David's response and the document he pointed to, this is an intentional change for performance reasons.  The picture attached shows what I saw the first time and note that without "Include Subfolders" selected, you don't see any photos.  For me it means clicking on "Include Subfolders" and selecting the faster of the two cards.

BTW, I am running the latest Lightroom Classic (auto update is selected) and the latest version of Windows 10 (also automatic updates selected).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2019

Copy to clipboard

Copied

Your talking about where the SD or other card shows up in the source listings in import. Yes, Adobe has changed that.

New and enhanced features | May 2019 release of Lightroom Classic

(if link fails to show/scroll actual point, it is under other enhancements)

CMP: WIN WS 16GB OS 10; mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY
APP: LRC 9.2, PS 21.1; CAM: Canon 5D Mk III, Fuji X-T3; Just another Adobe customer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...