Highlighted

Import does not work

Community Beginner ,
Sep 06, 2020

Copy link to clipboard

Copied

Lately the Import function does not work properly. When I try to import from an SD card, it no longer recognizes duplicate photos. It highlights all photos from the SD card regardless of whether they have been previously imported.

 

After selecting some photos and clicking Import, it goes back to the library view with the Import button disabled but does not complete the import. When I try to quit Lightroom it freezes and requires a force quit. After 3 or 4 tries of this it will finally import the photos, but recognizing duplicates still fails. 

 

Edit: System info:

Lightroom Clasic 9.4 / Camera Raw 12.4

MacOS 10.15.6 (19G2021)

MacBook Pro (16-inch, 2019)

2.4 GHz 8-Core Intel Core i9

64 GB 2667 MHz DDR4

TOPICS
Crash or freeze, Import and export, Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Import does not work

Community Beginner ,
Sep 06, 2020

Copy link to clipboard

Copied

Lately the Import function does not work properly. When I try to import from an SD card, it no longer recognizes duplicate photos. It highlights all photos from the SD card regardless of whether they have been previously imported.

 

After selecting some photos and clicking Import, it goes back to the library view with the Import button disabled but does not complete the import. When I try to quit Lightroom it freezes and requires a force quit. After 3 or 4 tries of this it will finally import the photos, but recognizing duplicates still fails. 

 

Edit: System info:

Lightroom Clasic 9.4 / Camera Raw 12.4

MacOS 10.15.6 (19G2021)

MacBook Pro (16-inch, 2019)

2.4 GHz 8-Core Intel Core i9

64 GB 2667 MHz DDR4

TOPICS
Crash or freeze, Import and export, Problem or error

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 06, 2020 0
LEGEND ,
Sep 06, 2020

Copy link to clipboard

Copied

Please provide some basic information:

 

Adobe Forum.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 1
Community Beginner ,
Sep 06, 2020

Copy link to clipboard

Copied

Added, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
LEGEND ,
Sep 06, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1599414206197.png

 

davidg36166309_1-1599414206198.png

 

 

davidg36166309_2-1599414206199.png

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 1
Community Beginner ,
Sep 06, 2020

Copy link to clipboard

Copied

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.6 [19G2021]
Application architecture: x64
Logical processor count: 16
Processor speed: 2.4 GHz
SqLite Version: 3.30.1
Built-in memory: 65,536.0 MB
Real memory available to Lightroom: 65,536.0 MB
Real memory used by Lightroom: 2,808.8 MB (4.2%)
Virtual memory used by Lightroom: 12,499.8 MB
Memory cache size: 48.1MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 73MB / 32767MB (0%)
Camera Raw real memory: 74MB / 65536MB (0%)
Displays: 1) 3584x2240

Graphics Processor Info:
Metal: AMD Radeon Pro 5500M

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/eric/Pictures/Lightroom Catalog-2-2.lrcat
Settings Folder: /Users/eric/Library/Application Support/Adobe/Lightroom

Installed Plugins:


Config.lua flags: None

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
LEGEND ,
Sep 06, 2020

Copy link to clipboard

Copied

When you bring up,the Import screen, with the SD card in your reader, how long do you wait? Depending on SD card, card reader, number of images, it can take some time before LrC shows the new, vs previously imported, correctly

 

I would say seconds to two minutes.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Community Beginner ,
Sep 06, 2020

Copy link to clipboard

Copied

I've left it for quite a while, at least 10 or 15 minutes. Sometimes it identifies some of the files, sometimes none. It hasn't accurately identified all of them in a long time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
LEGEND ,
Sep 06, 2020

Copy link to clipboard

Copied

Do you have another SD card to try?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Community Beginner ,
Sep 06, 2020

Copy link to clipboard

Copied

Good question, but unfortunately it happens with multiple SD cards that I've tried.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0