Highlighted

Import Fails

Community Beginner ,
Oct 03, 2020

Copy link to clipboard

Copied

Took some photos this morning and my first card imported just fine.  I inserted the second card and now nothing is showing up in the Import module.  I even copied the images off the card to my hard drive and the Import module does not see any photos to import.  Any ideas?

 

Thanks!

 

David

Hello @dlcphotos 

 

Please click on COPY (yes, I know you want to ADD, but click on COPY anyway)

 

Then, make sure the Destination Panel is present, and expanded, and points to a folder that actually exists. Then click back on ADD, and try the import.

TOPICS
Bug, Import and export, Problem or error

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Import Fails

Community Beginner ,
Oct 03, 2020

Copy link to clipboard

Copied

Took some photos this morning and my first card imported just fine.  I inserted the second card and now nothing is showing up in the Import module.  I even copied the images off the card to my hard drive and the Import module does not see any photos to import.  Any ideas?

 

Thanks!

 

David

Hello @dlcphotos 

 

Please click on COPY (yes, I know you want to ADD, but click on COPY anyway)

 

Then, make sure the Destination Panel is present, and expanded, and points to a folder that actually exists. Then click back on ADD, and try the import.

TOPICS
Bug, Import and export, Problem or error

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 03, 2020 0
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

What exact version of Lightroom, what operating system, what camera model, raw or JPEG, can you see the images that you copied in your system browser? Please provide a few details, then perhaps someone can offer some suggestions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
LEGEND ,
Oct 03, 2020

Copy link to clipboard

Copied

In addition to the request from JimHess for more information, show us a screen capture when you run into this problem where the Import module does not see any photos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Community Beginner ,
Oct 03, 2020

Copy link to clipboard

Copied

dlcphotos_0-1601753045893.png

Here is the screenshot and it is selected on the directory that I manually copied to the drive from the card.  It doesn't matter what directory I select as nothing is displayed...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

If you close Lightroom, and then open that folder with File Explorer, what do you see?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Community Beginner ,
Oct 03, 2020

Copy link to clipboard

Copied

dlcphotos_0-1601754215826.png

 

Yes, I see my images as expected. Those dots are airplanes...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
LEGEND ,
Oct 03, 2020

Copy link to clipboard

Copied

Hello @dlcphotos 

 

Please click on COPY (yes, I know you want to ADD, but click on COPY anyway)

 

Then, make sure the Destination Panel is present, and expanded, and points to a folder that actually exists. Then click back on ADD, and try the import.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

I don't have an answer. You could try putting the images on a different drive and see if that makes a difference. Is there any chance the drive was asleep when you were in Lightroom? I don't know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0