Highlighted

Import File Renaming Incorrect after Windows 10 2004 Update

New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Lightroom Classic 9.3 Build [202005281810-476e492c]

Windows 10 Version 2004 (OS Build 19041.421)

 

I use a custom renaming template when importing files. It uses a custom text with the import file's "Filename number suffix". this yields a name like "ip7-1234.heic" from "IMG_1234.HEIC". This has always worked for me. Now it is yielding names like "ip7-2-4.heic". So for an import of a few files it will name them as; "iph7-2-3, iph7-2-4, iph7-2-5". I've tried experimenting with different settings but nothing is conclusive. The only change I've made to my laptop is the Windows 2004 update. 

This renaming is hosed whether I'm importing from my iPhone 7 or from my hard disk.

I uninstalled then reinstalled LR but no help.

I was able to correctly use the custom text, sequence number naming template.

Any ideas?

Thanks,   -phil

TOPICS
Bug, Import and export, Presets or profiles, Problem or error, Windows

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Import File Renaming Incorrect after Windows 10 2004 Update

New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Lightroom Classic 9.3 Build [202005281810-476e492c]

Windows 10 Version 2004 (OS Build 19041.421)

 

I use a custom renaming template when importing files. It uses a custom text with the import file's "Filename number suffix". this yields a name like "ip7-1234.heic" from "IMG_1234.HEIC". This has always worked for me. Now it is yielding names like "ip7-2-4.heic". So for an import of a few files it will name them as; "iph7-2-3, iph7-2-4, iph7-2-5". I've tried experimenting with different settings but nothing is conclusive. The only change I've made to my laptop is the Windows 2004 update. 

This renaming is hosed whether I'm importing from my iPhone 7 or from my hard disk.

I uninstalled then reinstalled LR but no help.

I was able to correctly use the custom text, sequence number naming template.

Any ideas?

Thanks,   -phil

TOPICS
Bug, Import and export, Presets or profiles, Problem or error, Windows

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 08, 2020 0

Have something to add?

Join the conversation