Import from Lightroom mobile (iPad) to Lightroom Classic (iMac)

New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Hi all,

I can't seem to find an answer for this...  other posts seem close, but not quite what I have happening.

I have an iphone 11 with iOS 14.2 and an iPad Pro with iOS 14.2.  I have my photos from the phone and pad set up to go to iCloud.  I am able to see all the photos in lightroom mobile (v6.1.0) on the iPad and on lr web.  On the iPad, I see a thumbnail for both the .heic and the .jpg for the more recent photos.  So that part looks ok.

However, I do the bulk of my work on my iMac in LR Classic.  I cannot find all the photos from lr mobile in lightroom classic (10.1) on my iMac (v10.14.6).  I've looked in both the "all synced photographs" catalog and the "from lr mobile" collection set.  As best I can tell, photos from my previous iPhone are there, but from my new iPhone are not there.  I can't find a way to import them either...

How do I ensure the the iPhone 11 photos get imported into LR Classic?

Thanks,

Lance

TOPICS
How to, Import and export, Mac, Problem or error, Sync

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Check in the upper right corner of the center window (the cloud icon) that sync is not paused.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

The sync is not paused.  However, it seems to get stuck.  When I check the lightroom sync settings, I see a list of files that have "metadata" sync details/errors.  I'm not sure what to do with that list...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

LATEST

Thank you for the pointer to the other issue.  That approach seems to have fixed my problem.  Specifically, reseting the sync data got me back on line.

 

Thanks!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines