Highlighted

Import not functioning

Explorer ,
Aug 03, 2020

Copy link to clipboard

Copied

(This is happening in bridge as well).  Plug the cf card in, go to import, LRC can see the card but not the images.  Bridge can't even see the card.  The card and images show up in mac os finder and what's more can be moved to desktop via drag and drop and can be opened in other editors, leading me to believe the files are not corrupted.  The problem is persistent across multiple card readers and ports.  All that's left in the chain is the software.  Obviously this is very problematic.  Please advise.  Running latest version of both mac os and adobe software on 15" MBP.  Have not imported files since april.

Adobe Community Professional
Correct answer by JohanElzenga | Adobe Community Professional

Let me guess. You updated to MacOS Catalina and now this happens. You need to give Lightroom (and Bridge) some extra permissions in Catalina.

 

catalinasecurity.png

Topics

Import and export, Mac, Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Import not functioning

Explorer ,
Aug 03, 2020

Copy link to clipboard

Copied

(This is happening in bridge as well).  Plug the cf card in, go to import, LRC can see the card but not the images.  Bridge can't even see the card.  The card and images show up in mac os finder and what's more can be moved to desktop via drag and drop and can be opened in other editors, leading me to believe the files are not corrupted.  The problem is persistent across multiple card readers and ports.  All that's left in the chain is the software.  Obviously this is very problematic.  Please advise.  Running latest version of both mac os and adobe software on 15" MBP.  Have not imported files since april.

Adobe Community Professional
Correct answer by JohanElzenga | Adobe Community Professional

Let me guess. You updated to MacOS Catalina and now this happens. You need to give Lightroom (and Bridge) some extra permissions in Catalina.

 

catalinasecurity.png

Topics

Import and export, Mac, Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 04, 2020

Copy link to clipboard

Copied

Let me guess. You updated to MacOS Catalina and now this happens. You need to give Lightroom (and Bridge) some extra permissions in Catalina.

 

catalinasecurity.png

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
svskier LATEST
Explorer ,
Aug 06, 2020

Copy link to clipboard

Copied

That did it, thanks! Would be helpful if @adobe prompted users to add the additonal prefrennce.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...