Highlighted

Import Preset Issue

New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

Working with Lightroom CC 9.1 On Mac

 

I imported presets into lightroom using both the + icon and by going into preferences>presets>importdeveloppresets and dropped my folder of xmp presets into the settings folder. When I select a .DNG photo I can see the lightroom presets but not the ones I added. 

 

Can anyone help? 

Topics

Mac, Presets or profiles, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Import Preset Issue

New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

Working with Lightroom CC 9.1 On Mac

 

I imported presets into lightroom using both the + icon and by going into preferences>presets>importdeveloppresets and dropped my folder of xmp presets into the settings folder. When I select a .DNG photo I can see the lightroom presets but not the ones I added. 

 

Can anyone help? 

Topics

Mac, Presets or profiles, Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 06, 2020 0
LEGEND ,
Mar 06, 2020

Copy link to clipboard

Copied

Back in the presets panel, again click on +, this time select Manage, click on the boxes for those you want available.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0
New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

Hi David,

 

Thanks for your help and sorry for the slow response. This doesn't work either. I have tried importing in preferences and with the "+" button. Restart lightroom. Click on manage, dont see the presets there. They are .xmp's if that helps. Any other ideas??

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2020 0