import raw and jpeg with the preparation to show together doesn't work

New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

The default setting is that raw and jpeg images are displayed together. When I import images, the raw files and jepg are still displayed separately. Does anyone know a solution to the problem?

TOPICS
Import and export, Mac, Problem or error

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Jan 05, 2021 Jan 05, 2021
The Preview thumbnails will display together in Grid view, if the sort order is 'Capture Time'. If you have not renamed any files they will also display together if sort order is 'Filename'. If the sort order is "File Type", then you will see all the JPGs grouped together then all the raws grouped together.

Likes

Translate

Translate
Adobe Community Professional , Jan 05, 2021 Jan 05, 2021
If you mean with 'show together' that only the raw image shows, with a small raw+jpeg note, then what you need to do is go to Preferences - General and uncheck the option to show the jpegs as separate images.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

The Preview thumbnails will display together in Grid view, if the sort order is 'Capture Time'.

If you have not renamed any files they will also display together if sort order is 'Filename'.

 

If the sort order is "File Type", then you will see all the JPGs grouped together then all the raws grouped together.

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

If you mean with 'show together' that only the raw image shows, with a small raw+jpeg note, then what you need to do is go to Preferences - General and uncheck the option to show the jpegs as separate images.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Thank you to Johan and WobertC.

I have a sony RX 100IV and make picture with raw and jpeg in the camera. When i import the 2 files, raw and jpeg, in LRC 10.1 there are imported both pictures seperat. now i see 2 pictures in LRC in both cases - check and uncheck the option in Preferences-General. My solution is to make pictures only in format raw. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Just to explain, changing this option to separately show / not show JPGs "next to" Raw files, only affects new imports carried out after you've changed the setting. It does not change how already-imported images appear.

 

Personally I too prefer to either shoot JPG or shoot Raw, using a slightly different exposure strategy for each case. And having the two available to match against each other adds nothing useful IMO - quite the reverse, in fact. What do you actually learn by directly comparing a violin against a trumpet - that would make you play either one any differently, than if you were to just approach each one on its own distinctive merits.

 

But there have been some cameras that only give you the choice of JPG, or Raw+JPG. So in that case, if you only want the Raw imported off camera card, you can set the images to sort by file type in the Import screen - and de-select all the JPG files from being copied in at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

LATEST

Thank you for this useful explanation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines